不能安装mplayer皮肤

为当前最终发行版之前的所有版本提供支持
回复
boyeut
帖子: 133
注册时间: 2007-06-08 0:02
送出感谢: 0
接收感谢: 0
联系:

不能安装mplayer皮肤

#1

帖子 boyeut » 2007-08-26 15:53

下载并解压缩了皮肤,但把文件夹复制到/usr/share/mplayer/skins下时却发生了错误,如下图.

这是怎么回事呢?多谢了。
附件
Screenshot.png
screenshot
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-26 15:57

没有权限。。。

sudo cp ××××× /usr/share/mplayer/skins/

或者 gksu ××× :arrow:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
boyeut
帖子: 133
注册时间: 2007-06-08 0:02
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 boyeut » 2007-08-26 16:11

到desktop下打开终端
使用:sudo cp wmp6 /usr/share/mplayer/skins/
但又提示: cp: 无法确认 ‘wmp6’: No such file or directory

如果将上面的wmp6换成大写,则又提示: cp: 略过目录‘WMP6’
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ct » 2007-08-26 16:17

-R, -r, --recursive 复制目录及目录内的所有项目

man一下,立马搞定.
boyeut
帖子: 133
注册时间: 2007-06-08 0:02
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 boyeut » 2007-08-26 16:32

哈哈搞定了,多谢楼上两位!!
回复

回到 “老旧版本支持”