当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于ADSL,这个问题应该少遇到
帖子发表于 : 2007-08-27 8:21 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
root@yexin-desktop:/home/yexin# pon dsl-provider
Plugin rp-pppoe.so loaded.
root@yexin-desktop:/home/yexin# plog
Aug 27 08:14:44 yexin-desktop pppd[5764]: Plugin rp-pppoe.so loaded.
Aug 27 08:14:44 yexin-desktop pppd[5766]: pppd 2.4.4 started by root, uid 0
Aug 27 08:14:44 yexin-desktop pppd[5766]: PPP session is 61816
Aug 27 08:14:44 yexin-desktop pppd[5766]: Using interface ppp1
Aug 27 08:14:44 yexin-desktop pppd[5766]: Connect: ppp1 <--> eth0
Aug 27 08:14:46 yexin-desktop pppd[5766]: Remote message: Authentication failed
Aug 27 08:14:46 yexin-desktop pppd[5766]: PAP authentication failed
Aug 27 08:14:46 yexin-desktop pppd[5766]: Connection terminated.
root@yexin-desktop:/home/yexin#


已经联上了的,发现和以前不一样了Connect: ppp1 <--> eth0这里应该是ppp0吧,用ifconfig ppp1是找不到设备的
记得我之前又做了一次sudo pppoeconf 后来好像就出现这种情况了


另有一事不明,如果指定DNS服务器呢,直接对网卡进行设置没有用的,感觉保存不了
对pppoefconf进行设置选否也没用,对resolv.conf进行设置也无济于事
不知道对dsl-provider进行设置有没有用,就是usepeerdns

请各位高人指教下


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-27 8:49 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
引用:
Remote message: Authentication failed

认证错误。设备没问题啊。是星空烂速?


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-29 18:25 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
这两天好了
用plog也是显示的PPP0了,之前PPP1


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译