apt -get 如何更新rpm源呢

为当前最终发行版之前的所有版本提供支持
回复
crastyl
帖子: 1
注册时间: 2006-09-29 13:33
送出感谢: 0
接收感谢: 0

apt -get 如何更新rpm源呢

#1

帖子 crastyl » 2007-08-27 16:57

我在source.list增加这些
#additional packages for GNUHH
rpm http://mirror2.hostingsoftware.net/apt i386 base
rpm-src http://mirror2.hostingsoftware.net/apt i386 base
rpm http://gnuhh.hosting365.ie/apt i386 base
rpm-src http://gnuhh.hosting365.ie/apt i386 base
rpm http://mirror1.hostingsoftware.net/apt i386 base
rpm-src http://mirror1.hostingsoftware.net/apt i386 base
更新后提示 rpm 识别不了!如何才能识别呢,
我在debian 4.1下
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-08-27 18:18

apt-get不能做到这一点。

你可以安装rpm和yum等这一系列的软件,然后,添加和更新rpm源。
PHP是最好的语言!不服来战!
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nihui » 2007-08-27 18:19

有 apt4rpm 的,magic linux 就是可以用 apt-get 的~ :D
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
jqrrwaje
帖子: 22
注册时间: 2007-07-23 13:41
来自: 湖南省
送出感谢: 0
接收感谢: 0

#4

帖子 jqrrwaje » 2007-08-27 19:04

用ded的源可以用apt-get
回复

回到 “老旧版本支持”