ATI的开源驱动以装,怎么安装aiglx啊?

为当前最终发行版之前的所有版本提供支持
回复
negol
帖子: 49
注册时间: 2007-08-21 17:59
送出感谢: 0
接收感谢: 0

ATI的开源驱动以装,怎么安装aiglx啊?

#1

帖子 negol » 2007-08-28 14:31

卡是9550,想装compiz fusion。
negol
帖子: 49
注册时间: 2007-08-21 17:59
送出感谢: 0
接收感谢: 0

#2

帖子 negol » 2007-08-28 14:40

用新力得装可以吗?
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 shellex » 2007-08-28 14:45


viewforum.php?f=94
去看置顶帖去
negol
帖子: 49
注册时间: 2007-08-21 17:59
送出感谢: 0
接收感谢: 0

#4

帖子 negol » 2007-08-28 14:52

置顶里看了n编了,没有怎么安装aiglx的!
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 shellex » 2007-08-28 14:59

aiglx不是用来装的
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 shellex » 2007-08-28 15:01

装完显卡驱动后(开源驱动或者受限驱动),如果是前者, 直接安装compiz-fusion, 或者还需要安装xgl而且要启动xgl会话
btw:我不知道你的 显卡是否在开源驱动的支持内,最好自己看看
negol
帖子: 49
注册时间: 2007-08-21 17:59
送出感谢: 0
接收感谢: 0

#7

帖子 negol » 2007-08-28 15:17

安装compiz fusion时,
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
compiz 已经是最新的版本了。
compiz-gnome 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
mayang@mayang-desktop:~$ sudo apt-get install compizconfig-settings-manager
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法找到软件包 compizconfig-settings-manager
mayang@mayang-desktop:~$ sudo apt-get install compiz-fusion-*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法找到软件包 compiz-fusion-*
mayang@mayang-desktop:~$
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 shellex » 2007-08-28 15:23

compiz-fusion还没进入官方源呢
去linuxdesktop.cn看吧
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 andrew_t » 2007-08-29 12:35

楼主又来了。。。同一个问题换了好几个主题问过了吧

自己好好研究下论坛里面以前的帖子和置顶贴吧
wgsdd
帖子: 153
注册时间: 2007-04-11 17:39
送出感谢: 0
接收感谢: 0

#10

帖子 wgsdd » 2007-08-29 16:20

ati 9600se不用装什么,直接可以运行compiz的,
crecy
帖子: 17
注册时间: 2007-07-11 12:26
送出感谢: 0
接收感谢: 0

#11

帖子 crecy » 2007-08-31 13:03

Ubuntu中文 论坛 :: 阅读主题 - [分享]ATI开源驱动+CF(CPU占用极小!!从此以后不再为XGL的兼容问题和高CPU占用率而烦恼)

viewtopic.php?t=68939
回复

回到 “老旧版本支持”