help!! Error when do 'apt-get install scim-chines'

为当前最终发行版之前的所有版本提供支持
回复
jcadam
帖子: 31
注册时间: 2005-06-06 5:26
送出感谢: 0
接收感谢: 0

help!! Error when do 'apt-get install scim-chines'

#1

帖子 jcadam » 2005-12-12 13:51

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
scim-chinese: Depends: scim (>= 1.0.2) but it is not going to be installed
Depends: scim (< 1.1) but it is not going to be installed
E: Broken packages

i actually do 'sudo apt-get install scim' before this. what should i do to solve this problem.
Thanks a lot.
头像
oneleaf
论坛管理员
帖子: 10235
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 106 次

#2

帖子 oneleaf » 2005-12-12 14:16

回复

回到 “老旧版本支持”