[问题]刚才升级遇到的,请问该如何解决?

为当前最终发行版之前的所有版本提供支持
回复
头像
junhyunchen
帖子: 36
注册时间: 2007-08-03 11:30
来自: 广东潮州
送出感谢: 0
接收感谢: 0
联系:

[问题]刚才升级遇到的,请问该如何解决?

#1

帖子 junhyunchen » 2007-08-29 12:43

命中 http://ubuntu.cn99.com feisty/universe Packages
命中 http://ubuntu.cn99.com feisty/multiverse Packages
下载 5B,耗时 4s (1B/s)
正在读取软件包列表... 完成
r@ubuntu-r:~$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
compiz: 依赖: compiz-decorator
compiz-gnome: 依赖: compiz-gtk (= 1:0.3.6-1ubuntu13) 但是它还没有被安装
E: 不能满足依赖关系。不妨试一下 -f 选项。
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#2

帖子 Peace » 2007-08-29 12:45

sudo apt-get install compiz-gtk
sudo apt-get dist-upgrade
gin1 na4 bua3 de4 , ma1 ma1 fu1 fu1.
头像
junhyunchen
帖子: 36
注册时间: 2007-08-03 11:30
来自: 广东潮州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 junhyunchen » 2007-08-29 13:05

谢谢,已解决,用了 sudo apt-get install -f
回复

回到 “老旧版本支持”