当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装ubuntu7.04出错
帖子发表于 : 2007-08-30 11:35 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
本人在安装ubuntu7.04的时候出现了以下的错误,但怎样也解决不了问题,所以在这里请各位高手帮忙看看是怎么回事,谢谢!!


附件:
1.JPG
1.JPG [ 31.18 KiB | 被浏览 248 次 ]

1.JPG
1.JPG [ 31.18 KiB | 被浏览 239 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-30 13:19 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
难道没有人知道是怎么回事吗???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-30 14:56 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
然后重启试试

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak

如果还不行,贴出:

cat /var/log/Xorg.0.log

的输出内容。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-30 15:20 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
说说你的显卡是什么啊,要不
代码:
sudo dpkg-reconfigure xserver-xorg

驱动选vesa进x再说啊


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-30 15:38 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我的是笔记本电脑来的,显卡是 X1450来的,请问一下管理员,你说要帖出sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak 这条命令,那到底是在那里帖啊???因为本人是第一次接触 LINUX系统的,所以有很多东西都不明白,请不要见怪!!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-30 16:13 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
不要沉啊,希望各位多多帮忙,谢谢了!!!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-30 16:44 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
开机在grub选择菜单哪里选择第二个Ubuntu, ............(recovery mode)这个
进去之后在文字界面照着上面的输入就可以了


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-30 16:47 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
在出现你的那个错误界面后,yes or no 都可以,反正弄完了以后就有一个字符界面出来,你就可以在那里输入命令了,lz还是先在window底下多看看论坛帖子吧,你的显卡是麻烦一点ati的显卡,论坛有很多办法的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-30 17:03 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
好的,谢谢各位的帮忙,我现在再去试试看,如果不行的话,再向各位请教!!!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-30 17:14 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
请问进了 X 以后,我应该要怎样做呢????


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-08-30 18:15 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
安装驱动了,看看这些帖子
http://forum.ubuntu.org.cn/viewtopic.php?t=26188

http://forum.ubuntu.org.cn/viewtopic.php?t=40830


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-08-30 19:00 

注册: 2007-08-30 18:50
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我的也是这样!!1同样的问题我也是新手


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-08-30 19:02 
头像

注册: 2005-11-28 12:09
帖子: 555
送出感谢: 0 次
接收感谢: 1
一般是显卡驱动的问题,重新配置xserver就好了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-08-30 20:11 

注册: 2007-08-30 18:50
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
lz搞定没?我还没试


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-08-30 23:51 

注册: 2007-08-30 11:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
还是没有搞定啊,因为是新手,现在正看帖子,LS的朋友如果成功了,可以告诉一下吗,大家互相学习!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译