[问题]kubuntu 6.06 无法使用gcc

为当前最终发行版之前的所有版本提供支持
回复
einsn
帖子: 7
注册时间: 2007-08-24 11:59
来自: Shenzhen China
送出感谢: 0
接收感谢: 0
联系:

[问题]kubuntu 6.06 无法使用gcc

#1

帖子 einsn » 2007-08-30 11:40

einsn@einsn-desktop:~$ sudo apt-get install gcc
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package gcc
einsn@einsn-desktop:~$ sudo apt-get install build-essential
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package build-essential

用apdet 查看gcc的安装的包,显示状态为 installed ,但是执行移除 或重安装时,会提示 出错...
郁闷啊.
einsn
帖子: 7
注册时间: 2007-08-24 11:59
来自: Shenzhen China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 einsn » 2007-08-30 14:46

快被气死了,同一台机器上,相同网络,ubuntu 7.04 执行 sudo apt-get update 都可以打印很多信息.
在 ubuntu 7.04 下可以执行 sudo apt-get install build-essential 来安装gcc等相关工具

但在 kubuntu 6.06 下, 执行 sudo apt-get update ,只打了一句话就退出了,Reading package lists ... Done.
就退出来了.不知道什么原因,哪位高手提示一下啊.
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 andrew_t » 2007-08-30 21:00

应该是你的源设置有问题吧
回复

回到 “老旧版本支持”