[问题]大家救救我吖!!!

为当前最终发行版之前的所有版本提供支持
回复
z54604
帖子: 66
注册时间: 2007-05-23 21:51
送出感谢: 0
接收感谢: 0
联系:

[问题]大家救救我吖!!!

#1

帖子 z54604 » 2007-08-31 11:03

我新装了ubuntu7.04,可是下载了eva(rpm)xfce4。4(run),却安装不了
linux@linux-desktop:~$ sh xfce4-4.4.1-installer.run
sh: Can't open xfce4-4.4.1-installer.run
linux@linux-desktop:~$
linux@linux-desktop:~$ sh xfce4-4.4.1-installer.run
sh: Can't open xfce4-4.4.1-installer.run
linux@linux-desktop:~$

linux@linux-desktop:~$ rpm -i eva.i586.rpmerror: 打开 eva.i586.rpm 失败:No such file or directory
linux@linux-desktop:~$ rpm -ivh eva.i586.rpmerror: 打开 eva.i586.rpm 失败:No such file or directory


用apt-get 装的都是旧版本,都是网上down下的
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-08-31 11:42

下deb包啊,或者换成7.10的源,有新版本的
eva论坛里有打包好的新版本,在网络工具版
Borders are meant to be crossed
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jimhu » 2007-08-31 13:16

rpm包不能直接安装的,需要转换成deb包后才能安装
回复

回到 “老旧版本支持”