QQ, 不能登录,分IP

为当前最终发行版之前的所有版本提供支持
回复
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

QQ, 不能登录,分IP

#1

帖子 fortruth » 2007-09-02 14:05

前几天,在昆明,登录IP,无法登录上。
今天,回到,西双版纳,登录就可以上了。
据说是因为,tx , 在升级协议,分IP 段强制使用新的协议。如果,你的QQ 登录不上,10 有 8,9 是这个原因。
连win_qq也不例外。需要升级。

据此,我有个想法,是不是,我们linux下的QQ端。可不可以把有关协议的,专门写成一个模块,tx 升级时, 咱们只要更新模块就可以了。[代码外行人的想法]
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
头像
蓝蓝
帖子: 953
注册时间: 2007-06-09 9:19
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 蓝蓝 » 2007-09-02 17:45

对的本来不想升级2007 开学前就被迫了
太阳好毒…….
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hao123liu » 2007-09-02 18:31

我的就是在家一直能登
昨天回学校就不能用了
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

Re: QQ, 不能登录,分IP

#4

帖子 nihui » 2007-09-02 21:13

fortruth 写了:前几天,在昆明,登录IP,无法登录上。
今天,回到,西双版纳,登录就可以上了。
据说是因为,tx , 在升级协议,分IP 段强制使用新的协议。如果,你的QQ 登录不上,10 有 8,9 是这个原因。
连win_qq也不例外。需要升级。

据此,我有个想法,是不是,我们linux下的QQ端。可不可以把有关协议的,专门写成一个模块,tx 升级时, 咱们只要更新模块就可以了。[代码外行人的想法]
目前 eva 的 libeva 库就是这样子的,所有的协议数据包几乎全都放在了一个头文件里面。~
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 fortruth » 2007-09-03 13:03

不知道,QQ的最新协议有没有弄出来啊。!
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

Re: QQ, 不能登录,分IP

#6

帖子 bones7456 » 2007-09-03 13:22

nihui 写了:
fortruth 写了:前几天,在昆明,登录IP,无法登录上。
今天,回到,西双版纳,登录就可以上了。
据说是因为,tx , 在升级协议,分IP 段强制使用新的协议。如果,你的QQ 登录不上,10 有 8,9 是这个原因。
连win_qq也不例外。需要升级。

据此,我有个想法,是不是,我们linux下的QQ端。可不可以把有关协议的,专门写成一个模块,tx 升级时, 咱们只要更新模块就可以了。[代码外行人的想法]
目前 eva 的 libeva 库就是这样子的,所有的协议数据包几乎全都放在了一个头文件里面。~
关键是服务器推广告过来的时候,不能只简单的过滤掉,要及时给服务器反馈说广告显示正常了(实际上当然是没显示出来)~~
这样也许TX就不会一直改协议了~~哈哈。
关注我的blog: ε==3
回复

回到 “老旧版本支持”