安装软件问题`

为当前最终发行版之前的所有版本提供支持
回复
头像
xcr
帖子: 3
注册时间: 2007-08-29 15:41
送出感谢: 0
接收感谢: 0

安装软件问题`

#1

帖子 xcr » 2007-09-02 20:32

我在虚拟机下安装apache_2.2.4,
按照install上说的步骤装,
装到这个画面就失败了~~
图在附件~
请教大家` :cry:
附件
error.JPG
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-09-02 20:35

用apt,不要自己编译
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
xcr
帖子: 3
注册时间: 2007-08-29 15:41
送出感谢: 0
接收感谢: 0

#3

帖子 xcr » 2007-09-02 20:44

我是新手请问怎样apt? :oops:
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 nihui » 2007-09-02 21:33

xcr 写了:我是新手请问怎样apt? :oops:
看 ubuntu-cn 的 wiki,或者初学者版块的置顶帖子!~
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
carlos444_444
帖子: 444
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 3 次
接收感谢: 2 次
联系:

#5

帖子 carlos444_444 » 2007-09-02 22:15

联网
设置好源
sudo apt-get install apache
这样好像就行了,如果找不到apache的包,可以尝试在“新立得软件管理器”中搜索一下。
回复

回到 “老旧版本支持”