升级内核的问题

为当前最终发行版之前的所有版本提供支持
回复
jichunzhi
帖子: 86
注册时间: 2007-03-31 15:53
送出感谢: 0
接收感谢: 0

升级内核的问题

#1

帖子 jichunzhi » 2007-09-03 15:39

想问下在ub下编译内核,从官网上下的与从apt上下的在编译时是否有什么区别,急
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-09-03 16:52

apt下载的含有ubuntu的补丁
目前负债150多万
jichunzhi
帖子: 86
注册时间: 2007-03-31 15:53
送出感谢: 0
接收感谢: 0

#3

帖子 jichunzhi » 2007-09-03 16:52

怎么没有人回答,真不知道UB下编译内核怎么这么多问题,都快受不了了
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-09-03 16:53

没事就别编译了吧?
关注我的blog: ε==3
janker2lonely
帖子: 557
注册时间: 2007-01-09 11:09
来自: 廣州
送出感谢: 0
接收感谢: 2 次

#5

帖子 janker2lonely » 2007-09-03 16:59

不怕,慢慢来,万一编译的内核有问题,您还可以以前的内核来启动ubuntu的嘛,没有任何影响,祝您编译成功。
jichunzhi
帖子: 86
注册时间: 2007-03-31 15:53
送出感谢: 0
接收感谢: 0

#6

帖子 jichunzhi » 2007-09-03 21:49

是的,我现在又试了下,结果出现下面的问题
今天在ub下编译内核,将2.6.20升级到2.6.22,通过了编译,什么错误都没有,但是在编译完成后,重启时出现以下提示: 说devfs没有发现,另外还有一句:kernel panic -not syncing: attempted to kill init!
不知这个问题大家是否见过,小弟急求解决之方。
回复

回到 “老旧版本支持”