help! help! configure 的时候说没有包:libglade-2.0,安装的时候又存在

为当前最终发行版之前的所有版本提供支持
回复
zhongyuliang
帖子: 20
注册时间: 2007-08-26 18:22
送出感谢: 0
接收感谢: 0

help! help! configure 的时候说没有包:libglade-2.0,安装的时候又存在

#1

帖子 zhongyuliang » 2007-09-05 13:29

我下了一个mysql-gui-tools解压后编译安装运行./configure时提示没有libglade-2.0这个包。但安装的时候又提示是最新版本。

>./configure
...
No package 'libglade-2.0' found
...

>apt-get install "libglade2-0"
...
libglade2-0 is already the newest version.
...

我把那个libglade2.0-cil也装了一下试,同样提示已经是最新版本了。

这是怎么回事?是不是我没有设什么环境变量什么的?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-09-05 13:36

libglade2-dev
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
zhongyuliang
帖子: 20
注册时间: 2007-08-26 18:22
送出感谢: 0
接收感谢: 0

#3

帖子 zhongyuliang » 2007-09-05 14:04

棒!!
多谢啦!


这名字起的,2.0,2-0,2,20,带-的和不带-的都有。。。 不知道有多少人不会犯晕
回复

回到 “老旧版本支持”