关于新立得virtualbox的问题,请高手指教!

为当前最终发行版之前的所有版本提供支持
回复
huangziheng
帖子: 14
注册时间: 2007-09-03 17:23
送出感谢: 0
接收感谢: 0

关于新立得virtualbox的问题,请高手指教!

#1

帖子 huangziheng » 2007-09-05 16:56

我曾经下载过virtualbox_1.5.0-24069-1_Ubuntu_feisty_i386,
当时因为安装方法错误,不能继续安装,然后我强制关了机。
重启后,再打开新立得,就提示:
初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:软件包 virtualbox 需要重新安装,但是我无法找到相应的安装文件。
再打开virtualbox安装包,就提示:
Could not open .
说软件包已经损坏。
应该怎么解决啊?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-09-05 16:57

卸载了好了。要的话以后再装。
关注我的blog: ε==3
huangziheng
帖子: 14
注册时间: 2007-09-03 17:23
送出感谢: 0
接收感谢: 0

#3

帖子 huangziheng » 2007-09-05 17:01

怎么卸载啊? 在哪里卸载啊?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-09-05 17:06

sudo apt-get remove virtualbox
关注我的blog: ε==3
huangziheng
帖子: 14
注册时间: 2007-09-03 17:23
送出感谢: 0
接收感谢: 0

#5

帖子 huangziheng » 2007-09-05 17:07

一打开新立得就显示:
E: 软件包 virtualbox 需要重新安装,但是我无法找到相应的安装文件。
E: 打开高速缓存(1)时有内部错误。请报告。
然后就只有关闭的选择,应该怎么办?
huangziheng
帖子: 14
注册时间: 2007-09-03 17:23
送出感谢: 0
接收感谢: 0

#6

帖子 huangziheng » 2007-09-05 17:15

sudo apt-get remove virtualbox之后
我按数字键没反应,输入不了密码。。。怎么办?
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#7

帖子 jimmin » 2007-09-05 17:30

输入密码不显示的。
shaoshuai_496
帖子: 99
注册时间: 2007-07-22 14:50
来自: 哈尔滨工业大学
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 shaoshuai_496 » 2007-09-06 13:55

我也是这个问题 现在新立得 用不了 升级管理也用不了 在终端 使用 sudo apt-get remove virtualbox
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 软件包 virtualbox 需要重新安装,但是我无法找到相应的安装文件。
那个高手来帮帮阿
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#9

帖子 依寻依然 » 2007-09-06 14:06

还是这条命令

代码: 全选

sudo dpkg --remove --force-remove-reinstreq virtualbox
Borders are meant to be crossed
funic
帖子: 44
注册时间: 2007-09-05 15:25
送出感谢: 0
接收感谢: 0

#10

帖子 funic » 2007-09-06 14:25

你在新立得,里应该有损坏的软件包,你把她删除就可以了。
huangziheng
帖子: 14
注册时间: 2007-09-03 17:23
送出感谢: 0
接收感谢: 0

#11

帖子 huangziheng » 2007-09-06 15:31

我解决了, 就是重装。 然后安装的方法不要错就行了 。
头像
wewe
帖子: 357
注册时间: 2006-05-26 23:40
来自: http://ubuntufans.com
送出感谢: 0
接收感谢: 0

#12

帖子 wewe » 2007-09-06 16:09

huangziheng 写了:我解决了, 就是重装。 然后安装的方法不要错就行了 。
:em38 :em38
yexu
帖子: 4
注册时间: 2007-11-02 16:29
送出感谢: 0
接收感谢: 0

#13

帖子 yexu » 2007-11-04 12:08

:? :? :? :? :? :? :? :? :? :? 我也是这个问题阿
回复

回到 “老旧版本支持”