如何让php支持gd?

为当前最终发行版之前的所有版本提供支持
回复
subhell
帖子: 23
注册时间: 2007-08-08 13:46
送出感谢: 0
接收感谢: 0

如何让php支持gd?

#1

帖子 subhell » 2007-09-06 14:32

the gd PHP extension needs to be installed.
The gd PHP extension is needed to run more.groupware. We try to use only common modules, so there is a good chance that the needed extension is available as a precompiled module for you system. You probably only need to install and activate it.

How do?
如何做?

我已经安装了libgd2-xpm,依然不成!
php.ini如何配置才行?
subhell
帖子: 23
注册时间: 2007-08-08 13:46
送出感谢: 0
接收感谢: 0

#2

帖子 subhell » 2007-09-06 15:30

sudo apt-get install php5-gd


原来ubuntu如此简单!!

简单到崩溃~~~
回复

回到 “老旧版本支持”