FTP服务器的问题

为当前最终发行版之前的所有版本提供支持
回复
ziorit
帖子: 10
注册时间: 2007-09-06 17:04
送出感谢: 0
接收感谢: 0

FTP服务器的问题

#1

帖子 ziorit » 2007-09-06 17:08

我是新人 想自己建立一个FTP服务器
看别人的HowTo写到

sudo apt-get install mysql-server mysql-client libmysqlclient12-dev phpmyadmin

可是我这里提示

Package libmysqlclient12-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libmysqlclient12-dev has no installation candidate

请问高手怎么解决?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-09-06 17:39

。。。先不管那个错误,你到底是要装FTP服务器呢?还是mysql之类的?
关注我的blog: ε==3
头像
aca
帖子: 129
注册时间: 2007-04-22 13:23
送出感谢: 0
接收感谢: 0

#3

帖子 aca » 2007-09-06 18:23

安装ftp怎么运行安装mysql了....
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2007-09-06 19:01

:shock:
ziorit
帖子: 10
注册时间: 2007-09-06 17:04
送出感谢: 0
接收感谢: 0

#5

帖子 ziorit » 2007-09-07 8:45

我用MYSQL做数据库
而且以后要架一个邮件服务器也要用到MySQL
所以才用的
我看到一片文章里写的这个方法
http://www.howtoforge.com/proftpd_mysql_virtual_hosting

应该是拷贝粘贴就能解决的问题 可是到我这里出错了
我刚开始学习linux所以请教一下
回复

回到 “老旧版本支持”