当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu与xp双系统启动问题
帖子发表于 : 2007-09-07 7:58 

注册: 2007-09-07 7:56
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
求助高人!!!

最近装了ubuntu,光盘7.04的,(之前已经有windows xp系统),装完后重启直接进入windows xp启动画面,没有ubuntu的菜单。。。

在网上搜了很多资料,根据网上说的,下载了grub,把里面的grldr拷到C盘下,将BOOT.INI里面加上“c:\grldr="ubuntu" ",这样重启总算看到了菜单,但是选择“ubuntu“项后,出现一个有五个选项的启动菜单,但是点击任何一个,都说一个“error 17: file not found",总之一句话,怎么也进不去ubuntu。

我用两个硬盘,一个IDE,一个SATA,win xp在sata上,ubuntu在IDE。

请教高人,如何解决~~~~~~~~~~~~~~~~~~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-07 20:11 
头像

注册: 2007-09-07 20:07
帖子: 191
地址: 江苏 苏州
送出感谢: 0 次
接收感谢: 0 次
这位兄弟啊,我的情况和你几乎一模一样,一个并口一个串口盘,串口盘上装了Vista

装完ubuntu后进系统完全没动静,查了各种grub方法,但均告失败。。。。。

这两天就耗在这个事情上了,也没见起色。。。。。

我看问题就是出在一个并口盘,一个串口盘上。。。。。

希望哪位大侠能帮我们解决一下这个问题啊!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-08 22:01 
头像

注册: 2007-08-23 3:52
帖子: 201
送出感谢: 0 次
接收感谢: 0 次
你应该也还是装了grub的,所以用explore2fs(名称应该没错),把/boot/grub/menu.lst拷出来,放到c盘根目录,这样应该能用grub 4 dos引导了,2楼的问题应该注意一下硬盘编号


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-09 12:24 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
别急,不是大问题,在 BIOS 里把 IDE 硬盘设置为第一启动设备 试试


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译