[问题][问题] 用ntfs-3g解决ntfs挂载怎么操作?搜索,参考shu都只是提供。。代码,不知道,wa

为当前最终发行版之前的所有版本提供支持
回复
ubuntuzghwz
帖子: 9
注册时间: 2007-09-07 19:13
送出感谢: 0
接收感谢: 0

[问题][问题] 用ntfs-3g解决ntfs挂载怎么操作?搜索,参考shu都只是提供。。代码,不知道,wa

#1

帖子 ubuntuzghwz » 2007-09-08 13:54

用ntfs-3g解决ntfs挂载怎么操作?搜索,参考shu都只是提供。。代码,不知道,wang那里输入?
ma麻烦那位,z仔细告诉,怎么dakai.....要输入此的工具,。。。

还有这个“智能拼音“--全拼音
杂这难打??
面条上明明是显示"ZHONG“。。。






代码:


#yum install ntfs-3g


3、以root身份新建文件/sbin/mount.ntfs
内容:
代码:


#!/bin/sh
export LANG=en_US.UTF-8
exec /sbin/mount.ntfs-3g "$@"


然后执行
代码:


#chmod a+x /sbin/mount.ntfs



#尝试挂载本地ntfs,在/etc/fstab中加入类似:
/dev/hda1 /mnt/c ntfs-3g defaults 0 0

#尝试移动硬盘的NTFS分区,
插入移动硬盘即可,并看下中文情况。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-09-08 14:23

1. 安装

代码: 全选

应用程序->添加/删除
然后在里面找到那个NTFS支持的东西进行安装

2. 使用
从菜单中找到刚才装的那个东西,打开后打钩就行了
PHP是最好的语言!不服来战!
ubuntuzghwz
帖子: 9
注册时间: 2007-09-07 19:13
送出感谢: 0
接收感谢: 0

stlxv,多谢~~

#3

帖子 ubuntuzghwz » 2007-09-08 14:49

只是,密码zenme 错误
真是nan yong...
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-09-08 14:54

不如先不理它,看多一点,google ntfs-3g看看,还有你装的是ubuntu还是fedora,linux不同的发行版软件安装机制不是太一样哦
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: stlxv,多谢~~

#5

帖子 stlxv » 2007-09-08 16:57

ubuntuzghwz 写了:只是,密码zenme 错误
真是nan yong...
别急,慢慢来,想好了密码再输入。可能你哪里输错了。
PHP是最好的语言!不服来战!
sail2000
帖子: 44
注册时间: 2007-09-06 16:34
送出感谢: 0
接收感谢: 0

#6

帖子 sail2000 » 2007-09-08 18:41

安装NTFS读写支持:
sudo apt-get install ntfs-config
点击“应用程序” - “系统工具” - “NTFS写入支持配置程序” 输入密码后,选中对内部设备的读写支持和外部设备的读写支持,系统会自动扫描你硬盘上的NTFS分区,并重新挂载,重启系统。这样,你的NTFS分区就能在Feisty下完美写入了
头像
wanzcong
帖子: 201
注册时间: 2007-08-23 3:52
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 wanzcong » 2007-09-08 22:07

智能拼音的默设置很难用的,我用小企鹅到现在也还不太适应它默认的词库,输入顺序特别别扭,现在在希望google能做带你好事
ubuntuzghwz
帖子: 9
注册时间: 2007-09-07 19:13
送出感谢: 0
接收感谢: 0

多谢 各位 指教~~

#8

帖子 ubuntuzghwz » 2007-09-09 9:05

多谢 各位 指教~~
ubuntuzghwz
帖子: 9
注册时间: 2007-09-07 19:13
送出感谢: 0
接收感谢: 0

装的是ubuntu 7

#9

帖子 ubuntuzghwz » 2007-09-09 9:12

装的是ubuntu 7,,
回复

回到 “老旧版本支持”