what is wrong????

为当前最终发行版之前的所有版本提供支持
回复
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

what is wrong????

#1

帖子 yanguang » 2005-12-16 16:57

正在设置 gstreamer0.8-faad (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/transform directory to the plugin registry

and

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

and dpkg --configure -a did not work??????????????
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-12-16 17:04

sudo dpkg --configure -a
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

#3

帖子 yanguang » 2005-12-16 17:40

用了。。。但是没效果、、、
依然提示。。。
时间: 2005-12-16 周五, 下午4:57 标题: what is wrong????

--------------------------------------------------------------------------------

正在设置 gstreamer0.8-faad (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/transform directory to the plugin registry
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-12-16 18:01

gstreamer0.8-faad 这个 0.8.11-0unofficialubuntu3 版本的不是官方打包的,也许有问题,你试着使用强制版本降级为ubuntu版本试试。
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

#5

帖子 yanguang » 2005-12-16 18:24

now it come angain

正在分析软件包的依赖关系树... 完成
下列软件包将被【卸载】:
gstreamer0.8-ffmpeg
下列【新】软件包将被安装:
gstreamer0.8-plugins
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 1 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B/75.3kB 的软件包。
解压缩后将会空出 5538kB 的空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过认证!
gstreamer0.8-lame gstreamer0.8-plugins
不经验证就安装这些软件包么?[y/N] y

正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 67072 个文件和目录。)
正在删除 gstreamer0.8-ffmpeg ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr/lib/libvisual/transform directory to the plugin registry


gstreamer0.8-ffmpeg still can not be remove
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-12-16 23:11

先强制卸载。synaptic。dpk最好。要不dselect.
● 鸣学
回复

回到 “老旧版本支持”