sudo apt-get update问题,帮下忙

为当前最终发行版之前的所有版本提供支持
回复
nc3000user
帖子: 33
注册时间: 2007-07-26 14:44
送出感谢: 0
接收感谢: 0

sudo apt-get update问题,帮下忙

#1

帖子 nc3000user » 2007-09-08 18:22

运行sudo apt-get update的时候出现以下问题

正在读取软件包列表... 完成
W: Duplicate sources.list entry http://cn.archive.ubuntu.com feisty/universe Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com feisty/universe Translation-zh_CN (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_universe_i18n_Translation-zh%5fCN)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com feisty/main Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com feisty/restricted Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com feisty/multiverse Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_multiverse_binary-amd64_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com feisty/multiverse Translation-zh_CN (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_multiverse_i18n_Translation-zh%5fCN)
W: 您可能需要运行 apt-get update 来解决这些问题

请问该怎么办啊?非常感谢了!
nc3000user
帖子: 33
注册时间: 2007-07-26 14:44
送出感谢: 0
接收感谢: 0

#2

帖子 nc3000user » 2007-09-08 18:39

刚才重新调整了源,现在好了,还是谢谢啦! :D
潇洒的怪兽
帖子: 89
注册时间: 2007-06-18 11:33
送出感谢: 0
接收感谢: 0

#3

帖子 潇洒的怪兽 » 2007-09-08 18:45

不用调整,再一次sudo apt-get update就可以了
回复

回到 “老旧版本支持”