ubuntu支持915显示模块吗?在哪里下载?急!

为当前最终发行版之前的所有版本提供支持
回复
hjk12
帖子: 4
注册时间: 2005-12-09 8:56
送出感谢: 0
接收感谢: 0

ubuntu支持915显示模块吗?在哪里下载?急!

#1

帖子 hjk12 » 2005-12-16 22:16

我前几个星期下载并安装了fedora core 4,可无论怎样设置,升级内核、安装驱动都试了,安装过程虽然没有发现异常,可进入图形模式就是花屏,至今只能在文本模式下操作。上网查资料,有人说fc4自带的xorg6.8.2不支持915显卡,所以无论怎样设置都没用。又听说xorg最新版就是6.8.2,也就是说fc4根本不支持915主板。
后来听说换linux发行版可以解决,我想问问大家ubuntu确定支持915吗?如果是,请给个bt种子下载链接。谢谢!!请帮帮这个有志学习linux的菜鸟。
hjk12
帖子: 4
注册时间: 2005-12-09 8:56
送出感谢: 0
接收感谢: 0

#2

帖子 hjk12 » 2005-12-16 22:19

ubuntu的安装盘一共几张?我看到有的网上提供的下载怎么只有一张CD?
gisworld
帖子: 113
注册时间: 2005-04-11 22:56
送出感谢: 0
接收感谢: 0

#3

帖子 gisworld » 2005-12-17 13:36

breezy支持。只需要一张安装盘
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Beetle » 2005-12-19 16:36

LZ放心,5.10支持的,而且支持的很好!连偶的14'宽屏都支持的,FC4就不行了~
xinxin
帖子: 1
注册时间: 2006-01-07 2:41
送出感谢: 0
接收感谢: 0

#5

帖子 xinxin » 2006-01-07 23:02

i810可以,i915需要自己下载安装
回复

回到 “老旧版本支持”