我的显卡是nvidia ge force2 MX/MX 400的,怎么在ubuntu下安装不了??

为当前最终发行版之前的所有版本提供支持
回复
hupan
帖子: 3
注册时间: 2007-07-07 18:12
送出感谢: 0
接收感谢: 0

我的显卡是nvidia ge force2 MX/MX 400的,怎么在ubuntu下安装不了??

#1

帖子 hupan » 2007-09-10 16:11

在别的linux下都自动找到了。。ubuntu下却没有找到。
我上nvidia官方下载了这个驱动,地址如下
http://www.nvidia.com/object/linux_disp ... -9755.html
安装到最后却总是安装不上去。驱动下载错了吗??还是为什么??
hupan
帖子: 3
注册时间: 2007-07-07 18:12
送出感谢: 0
接收感谢: 0

#2

帖子 hupan » 2007-09-10 16:39

up
cdacl
帖子: 153
注册时间: 2007-01-13 20:15
送出感谢: 0
接收感谢: 0

#3

帖子 cdacl » 2007-09-10 16:41

用“受限驱动管理器”安装
hupan
帖子: 3
注册时间: 2007-07-07 18:12
送出感谢: 0
接收感谢: 0

#4

帖子 hupan » 2007-09-10 16:52

受限驱动管理器是自动更新安装吧??
就是因为那个安装不上了,我才下载安装的。。。5555
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yysq009 » 2007-09-10 17:11

我 GF2 都可以装。 你安装时候注意看提示 是不是 这个版本的驱动不支持你这款老显卡的GPU。反正GF2只能装低版本的 GF4 估计会好点。

Do as you would be done by !
cdacl
帖子: 153
注册时间: 2007-01-13 20:15
送出感谢: 0
接收感谢: 0

#6

帖子 cdacl » 2007-09-10 17:15

hupan 写了:受限驱动管理器是自动更新安装吧??
就是因为那个安装不上了,我才下载安装的。。。5555

哎,你要是上不了网,那ubuntu的功能就少了一大半了。
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yysq009 » 2007-09-10 17:35

装9631的 看看 可以不

Do as you would be done by !
回复

回到 “老旧版本支持”