为什么安装时我选了中文,安装后却总是不全是中文???

为当前最终发行版之前的所有版本提供支持
回复
builder
帖子: 39
注册时间: 2007-09-06 21:44
送出感谢: 0
接收感谢: 0
联系:

为什么安装时我选了中文,安装后却总是不全是中文???

#1

帖子 builder » 2007-09-10 18:05

我安装的是ubuntu-alternet-7.04版的,让选择语言时,我选的是中文,可在安装后总是有大部分的英文,包括菜单。网上说下载个02base_zh.rofs放在磁盘根下面,但是安装后还是一样,是不是02base_zh.rofs这个名字不对呀,还有一个软件包,是03-soft.rofs,也不管用
我安装时没连网
这该么办呀??
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

#2

帖子 aitilang » 2007-09-10 18:40

安装语言支持
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 20 次
接收感谢: 6 次
联系:

#3

帖子 sevk » 2007-09-10 19:44

换源,然后选择语言支持,构上中文,确定.
换源后,我速度是1.3MB/S
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

Re: 为什么安装时我选了中文,安装后却总是不全是中文???

#4

帖子 dbzhang800 » 2007-09-10 20:17

builder 写了:我安装的是ubuntu-alternet-7.04版的,让选择语言时,我选的是中文,可在安装后总是有大部分的英文,包括菜单。网上说下载个02base_zh.rofs放在磁盘根下面,但是安装后还是一样,是不是02base_zh.rofs这个名字不对呀,还有一个软件包,是03-soft.rofs,也不管用
我安装时没连网
这该么办呀??
我只想知道,你看过快速设置指南了没?
zhao7122
帖子: 6
注册时间: 2007-09-08 9:14
送出感谢: 0
接收感谢: 0

#5

帖子 zhao7122 » 2007-09-10 21:34

安装的时候有提示安装语言软件包..你下了么???
liang110
帖子: 12
注册时间: 2007-08-21 17:34
送出感谢: 0
接收感谢: 0

#6

帖子 liang110 » 2007-09-10 23:19

zhao7122 写了:安装的时候有提示安装语言软件包..你下了么???
自动安装好像没有提示,手动安装试试
hl0072003
帖子: 1
注册时间: 2007-09-10 11:37
送出感谢: 0
接收感谢: 0

#7

帖子 hl0072003 » 2007-09-10 23:49

我更新完毕重启后就是中文的了
ziorit
帖子: 10
注册时间: 2007-09-06 17:04
送出感谢: 0
接收感谢: 0

#8

帖子 ziorit » 2007-09-11 10:36

在语言支持力选择中文 它会自动下载并安装中文包
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 chattan » 2007-09-11 10:47

下中文包!!
回复

回到 “老旧版本支持”