[问题]编译安装飞鸽问题

为当前最终发行版之前的所有版本提供支持
回复
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

[问题]编译安装飞鸽问题

#1

帖子 wangsen » 2007-09-11 9:02

安装编译环境的时候出现:
sudo apt-get install libxml-parser-perl libgnomeui-dev libpanel-applet2-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
libxml-parser-perl 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libgnomeui-dev: 依赖: libgtk2.0-dev (>= 2.9.0) 但是它将不会被安装
依赖: libgnomecanvas2-dev (>= 2.6.0) 但是它将不会被安装
依赖: libbonoboui2-dev (>= 2.13.1) 但是它将不会被安装
依赖: libpango1.0-dev (>= 1.1.2) 但是它将不会被安装
E: 无法安装的软件包
是什么原因呀?也尝试安装它依赖的包。可是那些被依赖的包还有其他依赖的包包!晕。
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

#2

帖子 aitilang » 2007-09-11 9:11

.......软件仓库不全吧。。
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#3

帖子 wangsen » 2007-09-11 9:14

我用的是CN99的源呀!
怎么会不全呢?
我以前编译成功的
不知道现在是怎么回事?
zwkuang
帖子: 252
注册时间: 2007-03-12 19:14
来自: 天各一方
送出感谢: 0
接收感谢: 0

#4

帖子 zwkuang » 2007-09-11 12:14

论坛里有人打了一飞鸽的DEB包,你搜下安装看看吧
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#5

帖子 xhy » 2007-09-11 13:00

很好
AMD64下编译一切正常
目前负债150多万
回复

回到 “老旧版本支持”