[教学]求救,源码安装vim7.1的问题

为当前最终发行版之前的所有版本提供支持
回复
ggstone
帖子: 8
注册时间: 2007-08-30 14:17
送出感谢: 0
接收感谢: 0
联系:

[教学]求救,源码安装vim7.1的问题

#1

帖子 ggstone » 2007-09-11 14:42

我在源码安装Vim7.1。目前 解压都好了,就是make的时候报错~请大家帮我看看这是什么意思?是不是有什么依赖关系? 如何一步一步解决?~感谢了!
附件
wenti.JPG
问题的截屏
ggstone
帖子: 8
注册时间: 2007-08-30 14:17
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ggstone » 2007-09-11 18:52

有人帮忙吗?
头像
magicsky
帖子: 225
注册时间: 2007-03-30 9:46
送出感谢: 1 次
接收感谢: 0

#3

帖子 magicsky » 2007-09-11 19:28

apt-get install terminal试试
在国外,众多程序员为了理想而夜以继日;
而在国内,程序员在为填饱自己和家人的肚子而埋头苦干。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#4

帖子 xhy » 2007-09-11 20:50

你没安装ncurses
目前负债150多万
ggstone
帖子: 8
注册时间: 2007-08-30 14:17
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ggstone » 2007-09-12 11:52

我就是想离线安装,因为虚拟机不能上网,所以是xp下载的源码 然后给linux装
装个vim就这么难?依赖关系好多~!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-09-12 18:50

ggstone 写了:我就是想离线安装,因为虚拟机不能上网,所以是xp下载的源码 然后给linux装
装个vim就这么难?依赖关系好多~!
那是...
PHP是最好的语言!不服来战!
zwkuang
帖子: 252
注册时间: 2007-03-12 19:14
来自: 天各一方
送出感谢: 0
接收感谢: 0

#7

帖子 zwkuang » 2007-09-12 19:00

看下面提示:
You need to install a terminal library;for example ncurses.
Or specify the name of the library with --with-tlib.
回复

回到 “老旧版本支持”