[问题]Ubuntu下的打印机驱动?

为当前最终发行版之前的所有版本提供支持
回复
头像
tianping
帖子: 278
注册时间: 2007-08-26 15:57
送出感谢: 0
接收感谢: 0

[问题]Ubuntu下的打印机驱动?

#1

帖子 tianping » 2007-09-11 20:15

打印机是lbp2900,安装在一台winxp的电脑上,我想从Ubuntu上连接打印机,安装驱动时遇到问题,没有找到它在linux的驱动。有没有其他办法解决?谢谢!


http://openprinting.org/show_printer.cg ... n-LBP-2900

链接的驱动是 rpm的,怎么安装?(没办法,新人,搞不定了)
回复

回到 “老旧版本支持”