[问题]新手求教,收到国外寄来的光盘,准备安装UBUNTU,分区怎么办呢?内详

为当前最终发行版之前的所有版本提供支持
回复
xahu
帖子: 70
注册时间: 2007-06-26 20:21
送出感谢: 0
接收感谢: 0

[问题]新手求教,收到国外寄来的光盘,准备安装UBUNTU,分区怎么办呢?内详

#1

帖子 xahu » 2007-09-11 22:00

300G的硬盘,前面安装的是XP,我在最后留了30G的空间,未分区,我现在想双系统,我该如何分区呢?
内存1G,交换分区是2G吗?

还有一个问题:单位的服务器要安装ORACLE,在UBUNTU下好还是红帽子下好呢?哪个安全性好点啊?是不是都有服务器版本啊?

谢谢!
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#2

帖子 ken085 » 2007-09-11 23:04

服务器要免费的就用CentOS~
要技术支持的就付费RHEL吧~
XRRC VG FVZCYR & FGHCVQ!
qiu_923
帖子: 250
注册时间: 2007-05-06 10:39
送出感谢: 0
接收感谢: 0

#3

帖子 qiu_923 » 2007-09-11 23:50

/ 10G~20G
swap 512M or 1G
/home 19G~9G
300GB硬盘建议再分20+G给linux存储linux下的东西
xahu
帖子: 70
注册时间: 2007-06-26 20:21
送出感谢: 0
接收感谢: 0

#4

帖子 xahu » 2007-09-13 21:39

qiu_923 写了:/ 10G~20G
swap 512M or 1G
/home 19G~9G
300GB硬盘建议再分20+G给linux存储linux下的东西


我先用PQ把分区格式化好,还是在系统安装的时候再分区呢,以为我硬盘上资料比较多,害怕把硬盘全格式化了!
我该如何操作呢?我要双系统,现在已经装好XP了。
mpoix
帖子: 39
注册时间: 2007-08-29 20:39
送出感谢: 0
接收感谢: 0

#5

帖子 mpoix » 2007-09-13 22:24

我使用ubuntu的CD
安装时自动搞的
我也不知道怎么分的

就是把我的solaris给替换掉了
头像
逍遥乌鸦
帖子: 126
注册时间: 2007-07-04 2:23
送出感谢: 0
接收感谢: 0

#6

帖子 逍遥乌鸦 » 2007-09-14 22:00

xahu 写了:
qiu_923 写了:/ 10G~20G
swap 512M or 1G
/home 19G~9G
300GB硬盘建议再分20+G给linux存储linux下的东西


我先用PQ把分区格式化好,还是在系统安装的时候再分区呢,以为我硬盘上资料比较多,害怕把硬盘全格式化了!
我该如何操作呢?我要双系统,现在已经装好XP了。


个人感觉还是先PQ分好吧!
爱惜你所选择 珍惜你所拥有
xahu
帖子: 70
注册时间: 2007-06-26 20:21
送出感谢: 0
接收感谢: 0

#7

帖子 xahu » 2007-09-16 19:54

逍遥乌鸦 写了:
xahu 写了:
qiu_923 写了:/ 10G~20G
swap 512M or 1G
/home 19G~9G
300GB硬盘建议再分20+G给linux存储linux下的东西


我先用PQ把分区格式化好,还是在系统安装的时候再分区呢,以为我硬盘上资料比较多,害怕把硬盘全格式化了!
我该如何操作呢?我要双系统,现在已经装好XP了。


个人感觉还是先PQ分好吧!



可以说说为什么吗?
头像
huyang163
帖子: 71
注册时间: 2007-08-03 17:06
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 huyang163 » 2007-09-16 19:57

可以分三个区
/ 根目录一下区
/home 一个区
/swap 一个区 512M~2G
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 chattan » 2007-09-16 20:31

每一步做的时候仔细一点,应该不会让数据丢失!
头像
Xusually
帖子: 242
注册时间: 2006-11-03 21:20
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 Xusually » 2007-09-17 1:47

我没有用PQ分,装的时候用自带的分区工具,很好用的。Creat完了之后选择挂载点就可以了,很好用,仔细一点就可以了。
回复

回到 “老旧版本支持”