添加删除程序用了有错误了

为当前最终发行版之前的所有版本提供支持
回复
longgyifei
帖子: 72
注册时间: 2007-08-29 0:30
送出感谢: 0
接收感谢: 0

添加删除程序用了有错误了

#1

帖子 longgyifei » 2007-09-12 14:36

我在添加/删除程序里面删除或者添加程序以后出现了这样的话:

有错误:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
这是什么错误阿 ?怎么样才能解决阿?
longgyifei
帖子: 72
注册时间: 2007-08-29 0:30
送出感谢: 0
接收感谢: 0

#2

帖子 longgyifei » 2007-09-12 15:26

我运行了dpkg --configure -a
可出现了这个
正在设置 flashplugin-nonfree (9.0.31.0.2ubuntu1) ...
Downloading...
--15:26:35-- http://fpdownload.macromedia.com/get/fl ... nux.tar.gz
=> `./install_flash_player_9_linux.tar.gz'
正在解析主机 fpdownload.macromedia.com... 72.246.170.70
正在连接 fpdownload.macromedia.com|72.246.170.70|:80... 已连接。
已发出 HTTP 请求,正在等待回应...
下面就走不下去了,老是在这个状态,是我的网速不行还是其他问题阿
longgyifei
帖子: 72
注册时间: 2007-08-29 0:30
送出感谢: 0
接收感谢: 0

#3

帖子 longgyifei » 2007-09-12 18:33

怎么没人回答呢?
dotfeng
帖子: 3
注册时间: 2007-09-12 13:04
送出感谢: 0
接收感谢: 0

#4

帖子 dotfeng » 2007-09-12 18:34

我也出现了类似的,也没人回答,老是让人看论坛,估计看完论坛又有新系统了。而且还有这么多人灌水。
Conan304
帖子: 299
注册时间: 2006-12-15 16:11
来自: KM
送出感谢: 0
接收感谢: 0

#5

帖子 Conan304 » 2007-09-12 18:37

安装Flash插件??
头像
anod221
帖子: 76
注册时间: 2007-04-10 18:36
来自: 西安
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 anod221 » 2007-09-12 19:50

没有遇到过了
头像
steamedfish
帖子: 70
注册时间: 2007-01-12 19:32
来自: 临汾->南京->苏州->广州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 steamedfish » 2007-10-29 21:28

你安装了一个包,flash-player-nonfree,这个包在安装过程中需要下载http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz 这个文件,但是无法下载(莫非和我一样是使用学校代理上网的)。所以这个包始终无法安装,就会出错。
卸载掉这个包,自己把这个文件下载下来解压,根据里面的说明文件自己安装就可以了。
kennycool
帖子: 7
注册时间: 2008-06-27 10:41
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 kennycool » 2008-06-27 10:54

steamedfish 写了:你安装了一个包,flash-player-nonfree,这个包在安装过程中需要下载http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz 这个文件,但是无法下载(莫非和我一样是使用学校代理上网的)。所以这个包始终无法安装,就会出错。
卸载掉这个包,自己把这个文件下载下来解压,根据里面的说明文件自己安装就可以了。
上楼说的不错
具体的命令是:
sudo apt-get remove flash-player-nonfree
一切ok了
如果你还没有装flash的话 就去网站上下一个直接安装
不用apt-get安装
回复

回到 “老旧版本支持”