[问题]新手安装问题。不能启动XP了。

为当前最终发行版之前的所有版本提供支持
回复
dogjing
帖子: 21
注册时间: 2007-09-11 19:02
送出感谢: 0
接收感谢: 0

[问题]新手安装问题。不能启动XP了。

#1

帖子 dogjing » 2007-09-13 8:44

昨天在家忙了半天。现在什么都不会用了。
我下载的是gutsy-alternate-amd64.iso 版本的。
安装完成后,grub里发现没有XP启动了。网上搜索了下,好像有的说要到XP里加boot.ini。有的说改menu.lst。晕糊涂了。
还有我好像不能进入root管理 。。输入root后需要密码。可是我在安装里没有设置啊。只设置了一个用户密码。
一晚上没上的了网。还进不了X界面。郁闷了。
oiniya
帖子: 256
注册时间: 2007-07-26 15:07
送出感谢: 0
接收感谢: 0

#2

帖子 oiniya » 2007-09-13 9:00

看样子,是不是分区时候把XP的分区给搞掉了?
ubuntu貌似默认是不能用root登入的,可以用sudo命令来实现root权限。
进不了x界面...这个,为什么不现用个desktop来试一下呢...
dogjing
帖子: 21
注册时间: 2007-09-11 19:02
送出感谢: 0
接收感谢: 0

#3

帖子 dogjing » 2007-09-13 9:08

desktop提示一样。我都已经刻了三张盘了。前面两张一张7.04 一张7.10beta5 ,都没有成功。进不了。
所以才装这个版 本的。
恩谢谢。。明白了。原来不能直接登录。
我XP没有格掉。在ubuntu里在media下还可以看到xp系统的。晕死了。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-09-13 9:09

修改menu.lst,一般在最下面加上:

title Windows 95/98/NT/2000
root (hd0,0)
makeactive
chainloader +1
关注我的blog: ε==3
dogjing
帖子: 21
注册时间: 2007-09-11 19:02
送出感谢: 0
接收感谢: 0

#5

帖子 dogjing » 2007-09-13 9:17

好。谢谢了。我晚上回去试试。真的不行看来只能全格了算了。还是装suse比较好。grub直接支持XP了。
回复

回到 “老旧版本支持”