使用apt-get upgrade时遇到invalid的错误

为当前最终发行版之前的所有版本提供支持
回复
ioiioi
帖子: 7
注册时间: 2005-10-23 11:00
送出感谢: 0
接收感谢: 0

使用apt-get upgrade时遇到invalid的错误

#1

帖子 ioiioi » 2005-12-18 20:16

使用apt-get upgrade是出现这样的错误,请问如何解决?
E:invalid record in The preferences file, no Package header
头像
oneleaf
论坛管理员
帖子: 10229
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#2

帖子 oneleaf » 2005-12-18 20:23

apt-get update
另外,尽量使用apt-get dist-upgrade
ioiioi
帖子: 7
注册时间: 2005-10-23 11:00
送出感谢: 0
接收感谢: 0

#3

帖子 ioiioi » 2005-12-19 20:50

我已经用过apt-get update了,没有提示出错耶,怎么办?
回复

回到 “老旧版本支持”