audacious1.3.2的自行编译安装出现的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
lipeng8413
帖子: 129
注册时间: 2006-11-29 12:13
来自: china beijing
送出感谢: 0
接收感谢: 0
联系:

audacious1.3.2的自行编译安装出现的问题

#1

帖子 lipeng8413 » 2007-09-13 16:35

下载了audacious的源文件,编译安装出现错误,图片为安装所需库文件时的错误。
只要是./configure,肯定会出现下面的语句:
checking for C compiler default output file name...
configure: error: C compiler cannot create executables

怎么解决??好像有人安装成功过编译
附件
err.jpg
I.A.J.M - linux is so attractive!

blog:http://hi.baidu.com/leepeng
回复

回到 “老旧版本支持”