当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]如何在使用apt-get命令的时候让他选择我指定的版本呀?
帖子发表于 : 2007-09-13 16:51 

注册: 2007-09-13 15:47
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我打算在服务器上面装Debian+Samba+mldonkey,结果mldonkey的版本太老了,是2.8.1的,有中文乱码的BUG.我去看了在Debian的apt源里面有2.9.1版的,但每次apt-get install mldonkey-server的时候,他总是自动装2.8.1的.有什么办法解决一下吗?我试过,ubuntu也一样...请知道的朋友指导一下在下...我在线等...


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-13 17:15 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
下载个DEB包 双击安装!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-13 17:29 

注册: 2007-09-13 15:47
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我是在纯CLI下面操作.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-13 18:21 

注册: 2007-09-13 15:47
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
问题已经解决!

解决方法:

编辑etc/atp/sources.list

把etch 换成 sid


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-13 19:32 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
tydn0 写道:
问题已经解决!

解决方法:

编辑etc/atp/sources.list

把etch 换成 sid
用testing吧,sid太不稳定


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译