当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : X server disable
帖子发表于 : 2007-09-14 14:05 

注册: 2007-09-14 13:55
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的笔记本是acer的,显示器是15.4的宽屏,显卡是ATI Radeon X1300.可是在安装Ubuntu7.04(是申请的光盘)时,显示“Failed to start X server. it is likely not set up correctly. Would you like to view the X server output.....”然后选择“ok”后,最后显示的是"no screens found".然后就无法安装了。哪位大虾能告诉我怎么解决,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-14 14:14 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
命令行界面登录
sudo apt-get install xorg-driver-fglrx
sudo dpkg-reconfigure xserver-xorg
驱动选fglrx,试试~


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-14 16:06 
头像

注册: 2007-07-04 2:23
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
应该是显卡驱动没装吧

http://forum.ubuntu.org.cn/viewtopic.php?t=74817

http://forum.ubuntu.org.cn/viewtopic.ph ... sc&start=0


_________________
爱惜你所选择 珍惜你所拥有


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-14 16:16 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
人家是安装时的事,那里有控制台呢,lz换个alterate cd试试吧,a卡的用户是痛苦一点的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-14 16:21 
头像

注册: 2007-07-04 2:23
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
看错了。。。


_________________
爱惜你所选择 珍惜你所拥有


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译