请问sata硬盘怎安装ubuntu?

为当前最终发行版之前的所有版本提供支持
回复
chenhaolost
帖子: 13
注册时间: 2007-05-24 21:49
送出感谢: 0
接收感谢: 0

请问sata硬盘怎安装ubuntu?

#1

帖子 chenhaolost » 2007-09-14 19:23

我电脑是HP的DV2530TX由于是SATA硬盘,以前在别的机器上刻盘安装过UBUNTU7.04不过现在的SATA硬盘在UBUNTU检测硬件时就出错了,估计是检测不出SATA硬盘,请问该如何解决。
qiu_923
帖子: 250
注册时间: 2007-05-06 10:39
送出感谢: 0
接收感谢: 0

#2

帖子 qiu_923 » 2007-09-14 19:32

请把出错提示信息贴出来
头像
sighforever
帖子: 234
注册时间: 2007-08-07 18:14
送出感谢: 4 次
接收感谢: 3 次

#3

帖子 sighforever » 2007-09-14 19:33

有关系吗??
现在都是sata硬盘,也没听说过有这个问题啊
什么是历史?历史是魔术师箱子里那只变来变去的小白鸽;
什么是真相,真相只是观众最愿意看到的硬币的那一面。
tyg51342
帖子: 120
注册时间: 2007-04-08 14:55
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 tyg51342 » 2007-09-14 23:03

我用的就是SATA的,安装时一切正常!
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chattan » 2007-09-14 23:06

我也是SATA的!!一切正常!!
goodway
帖子: 81
注册时间: 2006-09-13 9:30
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 goodway » 2007-09-14 23:16

串口光驱的问题吧?你需要在BIOS里面设置,详情看主板说明书!
chenhaolost
帖子: 13
注册时间: 2007-05-24 21:49
送出感谢: 0
接收感谢: 0

#7

帖子 chenhaolost » 2007-09-23 15:08

问题是我的电脑找不到硬盘啊,应该是硬件太新,连XP的驱动都没有只有VISTA的驱动。。。。
头像
newman0708
帖子: 188
注册时间: 2007-09-22 13:09
送出感谢: 0
接收感谢: 0
联系:

不解

#8

帖子 newman0708 » 2007-09-23 21:30

你的主板和硬盘是什么型号?

怎么会这么新, 只有VISTA有这驱动!
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 izee » 2007-09-23 21:43

BIOS是否已将硬盘识别?
SATA接口的驱动,UBUNTU网络安装程序都包含了
除非你的SATA接口是采用的新标准,或者硬盘的自举不符合标准
brucezhao
帖子: 207
注册时间: 2006-10-24 10:37
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 brucezhao » 2007-09-26 23:20

我今天新买的HPV3000也碰到了这个问题,预装的Vista正常,SUSE10也可以安装,但是ubuntu、XP、2003都不能安装,ubuntu提示不能访问rtty,XP蓝屏、2003提示找不到硬盘。
在网上搜了一下,说XP 2003是因为没有包含SATA的驱动,不知道ubuntu不能安装也跟这个有关,我的是7.04,已经在其它好几台机器上安装过了,应该没问题的。
chenhaolost
帖子: 13
注册时间: 2007-05-24 21:49
送出感谢: 0
接收感谢: 0

#11

帖子 chenhaolost » 2007-10-11 21:22

我也是用7.04也不行啊
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#12

帖子 qianwx » 2007-10-11 21:58

你看看硬盘本身是否有跳线可以强制跳到IDE兼容模式或者跳到低版本的SATA标准。。。。我记得某些硬盘是有这么一个跳线的,为的就是解决这类故障。。。
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 mengnan » 2007-10-11 22:17

sighforever 写了: 现在都是sata硬盘
我上星期就买了一个IDE硬盘
Dear Lenny , how nice you are .
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#14

帖子 BigSnake.NET » 2007-10-11 22:21

bios 里面
关掉AHCI Mode
SATA Port0-3 Native Mode 设成 Disable (Legacy IDE)
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
snappy
帖子: 279
注册时间: 2006-03-02 22:34
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 snappy » 2007-10-15 14:55

BigSnake.NET 写了:bios 里面
关掉AHCI Mode
SATA Port0-3 Native Mode 设成 Disable (Legacy IDE)
楼上正解
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO
回复

回到 “老旧版本支持”