[原创]奇怪,该不是我哪个地方设置有问题把?

为当前最终发行版之前的所有版本提供支持
回复
rucstudent
帖子: 633
注册时间: 2007-05-09 16:52
送出感谢: 1 次
接收感谢: 0

[原创]奇怪,该不是我哪个地方设置有问题把?

#1

帖子 rucstudent » 2007-09-14 22:09

我用apt -get install命令
所有的软件都是没有的,好奇怪阿。
root@lanpeng-laptop:~# sudo apt-get install ntfs-config
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ntfs-config
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2007-09-14 22:12

源是哪个源 重新设置一下 再更新一下
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
rucstudent
帖子: 633
注册时间: 2007-05-09 16:52
送出感谢: 1 次
接收感谢: 0

#3

帖子 rucstudent » 2007-09-14 22:13

我没有动过源阿
我想用上海交大的,但是我忘记了增加第三方源的命令是什么
头像
sighforever
帖子: 234
注册时间: 2007-08-07 18:14
送出感谢: 4 次
接收感谢: 3 次

#4

帖子 sighforever » 2007-09-14 22:16

试一下
~$ sudo apt-get update

把你的/etc/apt/sources.list贴出来看一下
什么是历史?历史是魔术师箱子里那只变来变去的小白鸽;
什么是真相,真相只是观众最愿意看到的硬币的那一面。
rucstudent
帖子: 633
注册时间: 2007-05-09 16:52
送出感谢: 1 次
接收感谢: 0

#5

帖子 rucstudent » 2007-09-14 22:21

我没有sources.list!!!!
只有
feisty-main.list
rucstudent
帖子: 633
注册时间: 2007-05-09 16:52
送出感谢: 1 次
接收感谢: 0

#6

帖子 rucstudent » 2007-09-14 22:25

怎么回事阿....
回复

回到 “老旧版本支持”