[问题]apt-get安装软件

为当前最终发行版之前的所有版本提供支持
回复
tk1489572
帖子: 6
注册时间: 2007-09-11 14:11
送出感谢: 0
接收感谢: 0

[问题]apt-get安装软件

#1

帖子 tk1489572 » 2007-09-15 2:52

我是新新手,问个弱弱的问题
我看到很多前辈在帖子里面只写一行这种命令:sudo apt-get install scim-qtimm
apt-get不是得需要源吗?不把源告诉我们这个命令有什么用啊
Wang Lei
帖子: 214
注册时间: 2007-07-16 21:42
送出感谢: 0
接收感谢: 0

#2

帖子 Wang Lei » 2007-09-15 6:01

默认系统中已经有官方源了,在/etc/apt/sources.lst
LZ学习的路还很长
HP Compaq 6515b(GL087PA)
Sawfish+Emacs+Firefox+Xpdf+MPlayer...
tk1489572
帖子: 6
注册时间: 2007-09-11 14:11
送出感谢: 0
接收感谢: 0

#3

帖子 tk1489572 » 2007-09-16 21:30

csn@Nash:~$ sudo apt-get install scim-qtimm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 scim-qtimm
csn@Nash:~$
tk1489572
帖子: 6
注册时间: 2007-09-11 14:11
送出感谢: 0
接收感谢: 0

#4

帖子 tk1489572 » 2007-09-16 21:32

why? and then?
Conan304
帖子: 299
注册时间: 2006-12-15 16:11
来自: KM
送出感谢: 0
接收感谢: 0

#5

帖子 Conan304 » 2007-09-16 21:48

回复

回到 “老旧版本支持”