安装gsopcast,才知道ubuntu难、难、难!

为当前最终发行版之前的所有版本提供支持
回复
dongr
帖子: 86
注册时间: 2007-03-01 11:44
送出感谢: 0
接收感谢: 0

安装gsopcast,才知道ubuntu难、难、难!

#1

帖子 dongr » 2007-09-15 14:55

安装gsopcast,才知道ubuntu难难难

下面是README:
qsopcast is a GUI front-end of the Linux command line executive of P2P network TV sopcast (http://www.sopcast.com).

Latest svn version download:
$svn checkout http://qsopcast.googlecode.com/svn/trunk/ qsopcast

Library requirements:
QT3, alsa-lib (optional)

Compilation and install: go to the src subdirectory and execute the following commands:
$qmake
$make
$make install

Usage:
you need to download the Linux version command line executive sp-sc from
http://www.sopcast.com
and install it before using qsopcast

Language support:
Currently Several other languages are supported besides English. To use one of them, make sure your environmental variable LANG is configured properly.



用电脑,不管是我win/linux,总希望能听、能看的多媒体的享受 。若一接触最好用的ubuntu,就想用网络电视gsopcast,如果很不幸选择与上面一样的安装文件,恭喜你!你一定学到大量的屠龙技术。


一直就不明白,各类linux论坛上,大众关心的“下里巴人”问题被搞的非常麻烦。就上面的README而言,svn、QT3、alsa-lib 等是一个只想看看电视,并愿意用ubuntu的的人能立即理解和操作吗?不能解决这类问题,linux还会继续在象牙塔里孤芳自赏。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-09-15 15:16

这是你自己的选择。别人直接下论坛的bin,就可以跑。当成多学习下吧。
● 鸣学
wsyngj
帖子: 108
注册时间: 2005-08-10 20:19
送出感谢: 0
接收感谢: 0

#3

帖子 wsyngj » 2007-09-15 15:16

象牙塔不需要懒惰的人!
就算是自动化也需要有人在看,没有人在看的自动化不是真正的自动化。
图片

http://www.hyvv.org
我的UBUNTU7.10博客
ewader
帖子: 8
注册时间: 2007-09-15 7:46
送出感谢: 1 次
接收感谢: 0

#4

帖子 ewader » 2007-09-15 18:11

楼上,高高在上可能不利于linux的发展 :roll:
头像
86Ubuntu
帖子: 369
注册时间: 2006-12-21 17:54
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 86Ubuntu » 2007-09-15 18:31

论坛不是有deb包给你下载么?

代码: 全选

 
传说中,他有着绝对精彩和浪漫的身手
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yysq009 » 2007-09-15 18:32

下源码 编译吧。。。。直接编译还会避免很多其他问题的。

Do as you would be done by !
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zmcbb30 » 2007-09-15 19:07

ewader 写了:楼上,高高在上可能不利于linux的发展 :roll:


阳关大道你不走 , 偏走独木桥 , 怪谁 ?

要源码有源码 , 要deb有deb , 自己选择的不要赖到别人头上

最讨厌动不动就"发展""路线" :em41
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
aca
帖子: 129
注册时间: 2007-04-22 13:23
送出感谢: 0
接收感谢: 0

#8

帖子 aca » 2007-09-15 20:36

是你习惯了windows 而已,而且你下的是源代码,要编译的,步骤不是一般的繁, ubuntu 下安装软件用的是deb ,你连最基本的都不懂还怪linux
想象你在身边
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#9

帖子 lb_bn » 2007-09-15 20:50

deb包就是exe安装程序。。。。。。 :D
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yysq009 » 2007-09-15 20:56

DEB RPM包 的安装方式都类似WINDOWS的安装模式了 并且还是傻瓜的。
源码编译 这样可以解决一些依赖问题。。。。 LZ还是多了解下吧!

Do as you would be done by !
头像
冲浪板
论坛版主
帖子: 7467
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

#11

帖子 冲浪板 » 2007-09-16 7:40

wsyngj 写了:象牙塔不需要懒惰的人!
就算是自动化也需要有人在看,没有人在看的自动化不是真正的自动化。
说反了!
有人看着的才不是真的自动化。
wsyngj
帖子: 108
注册时间: 2005-08-10 20:19
送出感谢: 0
接收感谢: 0

#12

帖子 wsyngj » 2007-09-16 9:29

冲浪板 写了:
wsyngj 写了:象牙塔不需要懒惰的人!
就算是自动化也需要有人在看,没有人在看的自动化不是真正的自动化。
说反了!
有人看着的才不是真的自动化。
世界是机器创造的还是人创造的?是人。没有人就没有自动化。
论坛的高手打包的DEB你不找,GOOGLE,BAIDU你不去用。没有人会理会你的。“提问的智慧”看了没有?置顶的帖子看了没有?新手教程看了没有?
不能从windows的思想转过来是不可能学好LINUX的。
上次由 wsyngj 在 2007-09-16 9:30,总共编辑 1 次。
图片

http://www.hyvv.org
我的UBUNTU7.10博客
wsyngj
帖子: 108
注册时间: 2005-08-10 20:19
送出感谢: 0
接收感谢: 0

#13

帖子 wsyngj » 2007-09-16 9:29

zmcbb30 写了:
ewader 写了:楼上,高高在上可能不利于linux的发展 :roll:


阳关大道你不走 , 偏走独木桥 , 怪谁 ?

要源码有源码 , 要deb有deb , 自己选择的不要赖到别人头上

最讨厌动不动就"发展""路线" :em41
图片

http://www.hyvv.org
我的UBUNTU7.10博客
wsyngj
帖子: 108
注册时间: 2005-08-10 20:19
送出感谢: 0
接收感谢: 0

#14

帖子 wsyngj » 2007-09-16 10:10

楼上的各位都对楼主的态度作了讨论。
下面附我的解决方法
sudo vi /etc/apt/sources.list
加入deb http://ubuntu.org.ua/ getdeb/
sudo apt-get update
sudo apt-get install gsopcast
附件
sopcast_0.9.7-0.2.7_i386.deb
(349.63 KiB) 下载 72 次
图片

http://www.hyvv.org
我的UBUNTU7.10博客
jjkiddway
帖子: 1
注册时间: 2007-09-04 17:38
送出感谢: 0
接收感谢: 0

#15

帖子 jjkiddway » 2007-11-03 13:08

汗。。。ls这些人的态度~
原以为Ubuntu中文论坛是为了推广ubuntu的,结果是让人别用ubuntu的。。。
回复

回到 “老旧版本支持”