有关compiz-fusion不能运行的问题!(求救)

为当前最终发行版之前的所有版本提供支持
回复
fisher
帖子: 29
注册时间: 2007-08-08 17:41
来自: dut
送出感谢: 0
接收感谢: 0
联系:

有关compiz-fusion不能运行的问题!(求救)

#1

帖子 fisher » 2007-09-16 22:19

我今天想装一个酷的3D桌面,于是就选择了compiz-fusion。我按照步骤装好了compiz-fusion后,用命令compiz --replace运行时,在终端中出现了以下问题:
1,Warn: Unable to parse XML metadata from file "ccp.xml"
2,usr/bin/compiz.real(core) - Error:dlsym: /usr/lib/compiz/lib3d.so: undefined symbol: getCompPluginInfo20070830
3,GLXFBConfig fro depth 32
另外没有出现3D的桌面,只是窗口有一定的效果,但是没有边框。还有我关了终端以后,再打开的话就是一片空白,用不了了。
我弄了一下午也没有弄好,急啊,求救高手,请指点一二!
fisher
帖子: 29
注册时间: 2007-08-08 17:41
来自: dut
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 fisher » 2007-09-19 21:38

没有人遇到这和情况么?
回复

回到 “老旧版本支持”