当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么有时候我ADSL拨不上呢?
帖子发表于 : 2007-09-17 18:31 

注册: 2007-09-17 9:12
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
安装之后第一次就配置完毕就拨不上,今天中午无意中又拨上了。刚回家又是无法上网。
jun@jun-desktop:~$ plog
Sep 17 18:27:34 jun-desktop pppd[5777]: CHAP authentication failed
Sep 17 18:27:34 jun-desktop pppd[5777]: Connection terminated.
Sep 17 18:27:45 jun-desktop pppd[5974]: Plugin rp-pppoe.so loaded.
Sep 17 18:27:45 jun-desktop pppd[5976]: pppd 2.4.4 started by root, uid 0
Sep 17 18:27:45 jun-desktop pppd[5976]: PPP session is 5624
Sep 17 18:27:45 jun-desktop pppd[5976]: Using interface ppp1
Sep 17 18:27:45 jun-desktop pppd[5976]: Connect: ppp1 <--> eth0
Sep 17 18:27:45 jun-desktop pppd[5976]: CHAP authentication failed: Max Online Number,ErrorNumber:9
Sep 17 18:27:45 jun-desktop pppd[5976]: CHAP authentication failed
Sep 17 18:27:45 jun-desktop pppd[5976]: Connection terminated.

结果断开连接后再次连接又可以上了,谢谢那位帮我看下上面的提示是什么意思吧!
jun@jun-desktop:~$ sudo poff dsl-providerjun@jun-desktop:~$ sudo pon dsl-provider
Plugin rp-pppoe.so loaded.
jun@jun-desktop:~$ plog
Sep 17 18:29:04 jun-desktop pppd[6062]: Connect: ppp0 <--> eth0
Sep 17 18:29:04 jun-desktop pppd[6062]: CHAP authentication succeeded
Sep 17 18:29:04 jun-desktop pppd[6062]: CHAP authentication succeeded
Sep 17 18:29:04 jun-desktop pppd[6062]: peer from calling number 00:90:1A:41:D2:9C authorized
Sep 17 18:29:04 jun-desktop pppd[6062]: replacing old default route to eth0 [10.24.17.1]
Sep 17 18:29:04 jun-desktop pppd[6062]: Cannot determine ethernet address for proxy ARP
Sep 17 18:29:04 jun-desktop pppd[6062]: local IP address 220.115.44.199
Sep 17 18:29:04 jun-desktop pppd[6062]: remote IP address 172.16.0.16
Sep 17 18:29:04 jun-desktop pppd[6062]: primary DNS address 211.161.159.5
Sep 17 18:29:04 jun-desktop pppd[6062]: secondary DNS address 211.161.159.3


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-17 20:30 
头像

注册: 2007-04-22 13:23
帖子: 129
送出感谢: 0 次
接收感谢: 0 次
我刚刚也是断开了再连连上的,有时候可以开机就自动连好,同样不知道为什么。。。


_________________
想象你在身边


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-17 21:21 
头像

注册: 2007-06-16 15:10
帖子: 306
送出感谢: 0 次
接收感谢: 0 次
我用的usb的每次开机之前先拔下,登录后再插上,每次都这样


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译