[讨论]安装多少编译工具算合适?

为当前最终发行版之前的所有版本提供支持
回复
dongr
帖子: 86
注册时间: 2007-03-01 11:44
送出感谢: 0
接收感谢: 0

[讨论]安装多少编译工具算合适?

#1

帖子 dongr » 2007-09-18 10:23

安装新程序,难免不出现缺这个,少哪个的情况。安装好系统,完成update/upgrade后,要安装多少编译工具等等,才能比较放心的安装自己需要的应用程序。

好象使用deb包能解决大部分问题,但有的问题还是存在。希望提供一个清单,我们先把重要的工具准备好。
头像
sighforever
帖子: 234
注册时间: 2007-08-07 18:14
送出感谢: 4 次
接收感谢: 3 次

#2

帖子 sighforever » 2007-09-18 10:59

随用随装呗,谁知道要用到什么呢,先把build-essential装上就行了,安装软件的时候需要什么库再装
什么是历史?历史是魔术师箱子里那只变来变去的小白鸽;
什么是真相,真相只是观众最愿意看到的硬币的那一面。
回复

回到 “老旧版本支持”