"视频编解码器“XviD”未处理。您可能需要安装额外的插件才能播放某些类型的电影"

为当前最终发行版之前的所有版本提供支持
回复
zicjin
帖子: 56
注册时间: 2007-08-09 14:24
来自: china
送出感谢: 0
接收感谢: 0
联系:

"视频编解码器“XviD”未处理。您可能需要安装额外的插件才能播放某些类型的电影"

#1

帖子 zicjin » 2007-09-18 15:17

我xine和gstreamer两个都装了遍,,但是都没用呵,,到现在还没在Ubuntu看到一部电影呢,,,感觉好失败~~~

图片
pyf22
帖子: 26
注册时间: 2007-09-04 7:38
送出感谢: 0
接收感谢: 0

#2

帖子 pyf22 » 2007-09-18 15:31

装w32codecs
403637209
帖子: 15
注册时间: 2007-09-14 9:24
送出感谢: 0
接收感谢: 0

#3

帖子 403637209 » 2007-09-18 18:32

我这个也是
zicjin
帖子: 56
注册时间: 2007-08-09 14:24
来自: china
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zicjin » 2007-09-18 18:47

但是w32codecs有64位版本吗?
我用的64bit ubuntu
头像
woodlinux
帖子: 158
注册时间: 2006-07-15 7:29
来自: 宁波北仑
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 woodlinux » 2007-09-18 22:29

可能是解码器边接的目录不对,还是用mplayer比较方便哟
zicjin
帖子: 56
注册时间: 2007-08-09 14:24
来自: china
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 zicjin » 2007-09-19 2:21

mplayer一样不能播放,,,郁闷阿,今天越狱又出来了,我居然眼铮铮没法看它
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 felixlu » 2007-09-19 10:06

64位应该是用w64codecs~~~
你的gstreamer是安装gstreamer0.8*吗?如果不是就装一下,应该OK的。
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
回复

回到 “老旧版本支持”