[讨论]XP->VISTA->UBUNTU,现在想装uphuck_10.4.9,如何引导

为当前最终发行版之前的所有版本提供支持
回复
tothesky
帖子: 1
注册时间: 2007-08-04 12:11
送出感谢: 0
接收感谢: 0

[讨论]XP->VISTA->UBUNTU,现在想装uphuck_10.4.9,如何引导

#1

帖子 tothesky » 2007-09-18 18:39

我是先装的XP,然后装VISTA,然后UBUNTU,现在引导是UBUNTU的,现在想装uphuck_MAC OS10.4.9的,不知该如何操作,高手给点意见
my__
帖子: 33
注册时间: 2007-07-02 16:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 my__ » 2007-09-18 20:20

安装mac os x 然后再装grub到mbr,把xp里面boot.ini加入那些引导mac的什么tboot,chain0什么的。就可以了
回复

回到 “老旧版本支持”