(问题)哥们们好!希望哥们们给解决一下这个问题?先谢了

为当前最终发行版之前的所有版本提供支持
回复
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

(问题)哥们们好!希望哥们们给解决一下这个问题?先谢了

#1

帖子 xgyev » 2007-09-20 15:15

俺是个Ubuntu的初学者,对Ubuntu还不太了解。
俺安装时已经进入了安装画面,但安装进行到了“系统探测硬件及搜寻CD-ROM驱动器”这一步,
进度条没太注意是否完成,屏幕开始上下闪动,象雷电打闪一样,吓了俺一大跳,俺就关机了,重起XP还没事。
请问哥们们怎样再继续安装啊?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2007-09-20 16:51

发错区了,移动到 初学者园地..
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

#3

帖子 xgyev » 2007-09-20 16:56

好象还是编辑的
我是初学的
看不懂啊
有简单的吗?
谢谢!!!!!!!!!!!!!!!!!!!!!!!!
aaazjz
帖子: 444
注册时间: 2007-03-24 9:08
来自: 青岛
送出感谢: 0
接收感谢: 0
联系:

Re: (问题)哥们们好!希望哥们们给解决一下这个问题?先谢了

#4

帖子 aaazjz » 2007-09-20 17:03

xgyev 写了:俺是个Ubuntu的初学者,对Ubuntu还不太了解。
俺安装时已经进入了安装画面,但安装进行到了“系统探测硬件及搜寻CD-ROM驱动器”这一步,
进度条没太注意是否完成,屏幕开始上下闪动,象雷电打闪一样,吓了俺一大跳,俺就关机了,重起XP还没事。
请问哥们们怎样再继续安装啊?
什么显卡,要不先装个显卡驱动,要不硬装,电脑应该坏不了DI,呵呵 :D :D :D
andysun126
帖子: 128
注册时间: 2007-01-02 8:57
送出感谢: 0
接收感谢: 0

#5

帖子 andysun126 » 2007-09-20 17:07

直接装,电脑应该不会出问题的,完了再安装显卡驱动,出现这个问题可能是显卡驱动的问题!!!!不知道说对了没!!!!
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

#6

帖子 xgyev » 2007-09-21 16:32

俺的显卡是intel(R)82945G Express Chipset Family的,集成的,
驱动也装了
还是到“搜索硬盘驱动”这里就开始“闪”起来
反复的闪
不向下进行了
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

#7

帖子 xgyev » 2007-09-21 16:39

求哥们们快给指导指导 :roll: :lol:
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

#8

帖子 xgyev » 2007-09-21 16:47

还是不行
急死了
求求了
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

#9

帖子 xgyev » 2007-09-21 16:54

哥们们在哪儿呢? :oops: :oops: :oops: :oops:
头像
86Ubuntu
帖子: 369
注册时间: 2006-12-21 17:54
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 86Ubuntu » 2007-09-21 17:47

十七岁女生的温柔,其实是很内个的

代码: 全选

 
传说中,他有着绝对精彩和浪漫的身手
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 shugoal » 2007-09-21 19:45

86Ubuntu 写了:十七岁女生的温柔,其实是很内个的
好像跟楼主的没有什么关系??我都没看明白!


可以再试一把 或者换一张盘试试!!
头像
xgyev
帖子: 15
注册时间: 2007-09-20 14:46
送出感谢: 0
接收感谢: 0

#12

帖子 xgyev » 2007-09-27 11:39

我按大哥说的下了那两个文件
安装时还是找不到ISO,或是下载的镜像不是以".ISO"结尾,或是放到了一个不能挂载的文件系统上.
可是我从进入DOS里查了是"ubuntu-6.06.1-alternate-i386.iso"这个啊?
我安装的是F盘,FAT32格式.
我觉得没有问题啊!
请大哥们赐教!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 ct » 2007-09-27 12:56

sata硬盘?装6.06可能有问题吧,试试7.10,beta版出了.
雪走
帖子: 13
注册时间: 2008-07-20 20:32
送出感谢: 0
接收感谢: 0

#14

帖子 雪走 » 2008-07-21 14:26

我也遇到过啊...不知道什么原因啊...请高手指点.....
回复

回到 “老旧版本支持”