[问题]请教如何重装libasound2

为当前最终发行版之前的所有版本提供支持
回复
老陈
帖子: 45
注册时间: 2007-04-28 15:45
送出感谢: 0
接收感谢: 0

[问题]请教如何重装libasound2

#1

帖子 老陈 » 2007-09-20 16:02

前两天想把声卡驱动升级一下,结果不知道是RPWT还是什么,驱动根本就编译不了,由于当时选择的是驱动里的install自动进行安装,结果新驱动没装上,旧驱动反倒给删了,现在无法登录GNOME了,登录以后就提示不到10秒什么的,反正是由于加载不了libasound2引起的。请教各位如何把我的声卡驱动还原回去?ubuntu默认的就行。如果没法还原回去,如何在文本模式下重装libasound2呢?我用apt-get remove libasound2,结果列表里有一堆包要卸载(在网上搜了下,一个哥们就是因为卸载了libasound2导致很多包都被卸载了,重新安装各个包很痛苦……),手里只有安装ubuntu时的光盘,怎么把libasound2重装呢?
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2007-09-20 16:17

sudo apt-get install --reinstall ...
老陈
帖子: 45
注册时间: 2007-04-28 15:45
送出感谢: 0
接收感谢: 0

#3

帖子 老陈 » 2007-09-20 16:36

非常感谢 windwiny :em51

重装libasound2包以后可以进GNOME了。

不过声卡还是不能用,应该是还需要装别的东西,不知道有没有办法知道需要安装哪些包呢?
回复

回到 “老旧版本支持”