有遇到firefox经常崩溃的吗

为当前最终发行版之前的所有版本提供支持
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

有遇到firefox经常崩溃的吗

#1

帖子 sivaj » 2007-09-20 19:33

最近我的firefox经常崩溃,有时是illegal instruction,有时是段错误,非重启不可,在网上搜了半天,说是卸掉插件,照做了,似乎还是那样儿,再说网上那说的是卸载那个flashplayer插件,如果卸掉了,浏览网页的时候老是会提醒你缺失插件,也让很不爽

有人遇到过解决了的吗?
上次由 sivaj 在 2007-09-23 21:18,总共编辑 1 次。
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#2

帖子 wangsen » 2007-09-20 20:16

就是flash插件的问题
没有flash插件的话,ff是不会死的
个人深有体会
我也承吃过这个的苦头
我用opera的时候 装flash插件 会出现跟FF下一样的问题 不装就完全OK
有名
帖子: 231
注册时间: 2007-09-15 19:29
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 有名 » 2007-09-20 20:17

刚刚装上去的那一段时间,我也是经常崩溃,不明原因的~~~
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#4

帖子 windwiny » 2007-09-20 20:18

今天升级后崩了几次,有时在下载结束后,下载窗口停住了,有时时从另一个桌面切换回去 ,界面不刷新了
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#5

帖子 sivaj » 2007-09-20 20:29

wangsen 写了:就是flash插件的问题
没有flash插件的话,ff是不会死的
个人深有体会
我也承吃过这个的苦头
我用opera的时候 装flash插件 会出现跟FF下一样的问题 不装就完全OK
你现在的ff没有装插件吗
可是我觉得有些插件还是需要 比如flashplayer 没有网页显示就会不完整啊
希望7.10后会好些 还有系统死机的问题(就是什么组合键都没用的那种),虽然比ff出现的问题少些,但是也找不到原因
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#6

帖子 wangsen » 2007-09-20 20:32

我FF下装了flash插件 所以也经常出现楼主的问题。
申明:flash插件(flashplayer)问题不是ubuntu的问题 而是adobe的问题
头像
alexis715
帖子: 265
注册时间: 2007-07-26 16:08
送出感谢: 0
接收感谢: 0

#7

帖子 alexis715 » 2007-09-20 21:24

装上flashblock 甚至NoScript这两个插件试试
必要的时候再点开看flash, 反正大多数都是广告
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#8

帖子 wangsen » 2007-09-20 21:41

alexis715 非常感谢 我也要试试这个方法
我比较喜欢看优酷 没有办法呀 有时候欢页的时候 FF 就挂了 呵呵
头像
alexis715
帖子: 265
注册时间: 2007-07-26 16:08
送出感谢: 0
接收感谢: 0

#9

帖子 alexis715 » 2007-09-20 22:00

这两个我都装了
有时会去土豆看看 还没发现因为flash而崩溃的现象
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#10

帖子 sivaj » 2007-09-21 13:27

alexis715 写了:装上flashblock 甚至NoScript这两个插件试试
必要的时候再点开看flash, 反正大多数都是广告
这两个插件是作什么用的呢 我apt怎么找不到这两个 ?
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#11

帖子 xhy » 2007-09-21 14:08

新版的flash插件已经相对改善了
至少我使用几个月来 一切正常
目前负债150多万
头像
alexis715
帖子: 265
注册时间: 2007-07-26 16:08
送出感谢: 0
接收感谢: 0

#12

帖子 alexis715 » 2007-09-21 15:58

sivaj 写了:
alexis715 写了:装上flashblock 甚至NoScript这两个插件试试
必要的时候再点开看flash, 反正大多数都是广告
这两个插件是作什么用的呢 我apt怎么找不到这两个 ?
.......
firefox的插件不是要去官网上下吗? https://addons.mozilla.org/en-US/firefox/
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#13

帖子 sivaj » 2007-09-23 21:26

各位的firefox到底装了那些deb啊 ?
下面是我的:

firefox_2.0.0.6+1-0ubuntu1_i386.deb
firefox-gnome-support_2.0.0.6+1-0ubuntu1_i386.deb
firefox-libthai_2.0.0.6+1-0ubuntu1_i386.deb
libnspr4_2%3a1.firefox2.0.0.6+1-0ubuntu1_i386.deb
libnss3_2%3a1.firefox2.0.0.6+1-0ubuntu1_i386.deb
mozilla-firefox-locale-zh-cn_2.0.0.1ubuntu-1_all.deb
flashplugin-nonfree.desktop

崩溃的祸首是那个呢?最后的吗 我卸载了问题一样存在啊
头像
cuthead
帖子: 93
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

#14

帖子 cuthead » 2007-09-24 0:29

是网页的问题吧?上YouTube崩溃吗?记得国内有一部分网站对Firefox支持不行。至少我用Firefox没出什么问题。Adobe Flashplayer也没遇到问题。如果是崩溃Windows下想必也会崩溃。
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#15

帖子 sivaj » 2007-09-24 13:50

对于出现段错误后,我常常运行其他的大的程序,反正就是比较耗资源的,退出然后在启动firefox多数时候又可以正常运行,只是不知道其中的原理
回复

回到 “老旧版本支持”