用eclipse编译CPP出错~~帮帮忙看看~~

为当前最终发行版之前的所有版本提供支持
回复
头像
alexgao
帖子: 47
注册时间: 2007-04-12 16:47
来自: Nanjing University of Post&Telecommunication
送出感谢: 0
接收感谢: 0
联系:

用eclipse编译CPP出错~~帮帮忙看看~~

#1

帖子 alexgao » 2007-09-20 22:41

今天装了eclipse~~然后又装了CDT~~当我兴致勃勃的测试一下“helllo world”的时候,结果在build的时候报错“Launch failed no binaries”这是什么问题啊~~?
头像
alexgao
帖子: 47
注册时间: 2007-04-12 16:47
来自: Nanjing University of Post&Telecommunication
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 alexgao » 2007-09-21 10:08

难道么有人知道?我google了一下,都说是缺少编译器。但是明显ubuntu里有gcc和g++啊
kuhuo4321
帖子: 15
注册时间: 2007-09-05 21:44
送出感谢: 0
接收感谢: 0

#3

帖子 kuhuo4321 » 2007-09-21 11:16

安装了sudo apt-get install build-essential 没有
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#4

帖子 xhy » 2007-09-21 11:49

还要写makefile
目前负债150多万
头像
alexgao
帖子: 47
注册时间: 2007-04-12 16:47
来自: Nanjing University of Post&Telecommunication
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 alexgao » 2007-09-21 18:43

kuhuo4321 写了:安装了sudo apt-get install build-essential 没有
装了
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#6

帖子 xhy » 2007-09-21 20:47

要么自己编写makefile

要么建立project的时候指定为managed类型


否则不能编译
目前负债150多万
头像
alexgao
帖子: 47
注册时间: 2007-04-12 16:47
来自: Nanjing University of Post&Telecommunication
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 alexgao » 2007-09-22 8:49

xhy 写了:要么自己编写makefile

要么建立project的时候指定为managed类型


否则不能编译
新的cdt么有managed和standed这两个选项。
回复

回到 “老旧版本支持”