[问题]更新后,smplayer和skype不能启动

为当前最终发行版之前的所有版本提供支持
回复
XYU
帖子: 32
注册时间: 2007-09-20 22:55
送出感谢: 0
接收感谢: 0

[问题]更新后,smplayer和skype不能启动

#1

帖子 XYU » 2007-09-20 23:04

早上自动更新了一个程序,似乎是和QT有关,记不清了,晚上才发现smplayer和skype无法启动,可能与那个更新有关,因为这两个程序都使用了QT的库,在终端运行smplayer,报错如下:

smplayer: symbol lookup error: /usr/lib/libQtNetwork.so.4: undefined symbol: _ZN14QObjectPrivate15checkWindowRoleEv


skype的错误与此相同,重新安装程序也不行,我检查了一下,libQtNetwork.so.4这个文件存在,并且链接也是正常的,不明白是怎么回事,哪位知道这个问题?多谢了!
回复

回到 “老旧版本支持”