ubuntu 下ie 的安装(ie4linux)

为当前最终发行版之前的所有版本提供支持
amagle
帖子: 28
注册时间: 2007-08-07 22:43
送出感谢: 0
接收感谢: 0
联系:

ubuntu 下ie 的安装(ie4linux)

#1

帖子 amagle » 2007-09-21 0:01

1. 首先安装 wine 和 cabextract
如果源中没有,可以将deb http://us.archive.ubuntu.com/ubuntu edgy universe添加到sources.list的最后。

sudo gedit /etc/apt/sources.list
sudo apt-get update

执行安装: sudo apt-get install wine cabextract

2. 安装ie4linux
在终端执行:
a: wget http://www.tatanka.com.br/ies4linux/dow ... est.tar.gz
b: tar zxvf ies4linux-latest.tar.gz
c: cd ies4linux-*
d: ./ies4linux
之后进入安装过程,按照提示选择即可(第一次可以尝试一路 “y”)

3. 安装后桌面上有3个图标,分别是5.0的IE,5.5的IE,6.0的IE。
水至清则无鱼.

人至贱则无敌.
头像
imjie
帖子: 249
注册时间: 2007-05-29 21:21
来自: Kaiping China
送出感谢: 0
接收感谢: 0

#2

帖子 imjie » 2007-09-21 0:19

先顶再收藏,明天试一下 :lol:
kobecater000
帖子: 194
注册时间: 2006-05-04 20:00
送出感谢: 0
接收感谢: 0

#3

帖子 kobecater000 » 2007-09-21 15:27

转贴请说明!
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu 下ie 的安装(ie4linux)

#4

帖子 chattan » 2007-09-21 17:17

amagle 写了:1. 首先安装 wine 和 cabextract
如果源中没有,可以将deb http://us.archive.ubuntu.com/ubuntu edgy universe添加到sources.list的最后。

sudo gedit /etc/apt/sources.list
sudo apt-get update

执行安装: sudo apt-get install wine cabextract

2. 安装ie4linux
在终端执行:
a: wget http://www.tatanka.com.br/ies4linux/dow ... est.tar.gz
b: tar zxvf ies4linux-latest.tar.gz
c: cd ies4linux-*
d: ./ies4linux
之后进入安装过程,按照提示选择即可(第一次可以尝试一路 “y”)



3. 安装后桌面上有3个图标,分别是5.0的IE,5.5的IE,6.0的IE。



5。5和5没有多大的用处吧!!
头像
zlg328
帖子: 24
注册时间: 2007-12-11 16:30
送出感谢: 0
接收感谢: 0

#5

帖子 zlg328 » 2008-03-14 14:59

新手必读文章~~
mirkso
帖子: 10
注册时间: 2008-05-02 22:30
来自: 辽宁营口
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 mirkso » 2008-05-02 22:55

ie4linux下不了~~,我是网通的 :shock:
头像
washhands
帖子: 22
注册时间: 2008-04-23 10:57
送出感谢: 0
接收感谢: 0

#7

帖子 washhands » 2008-06-08 23:39

谢谢楼主了,正在安装中,哈哈
jeff2187
帖子: 4
注册时间: 2007-09-14 16:04
送出感谢: 0
接收感谢: 0

#8

帖子 jeff2187 » 2008-06-15 10:50

我的报下面的错误,安装不了
grep: : 没有该文件或目录
/home/jeff/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py:268: GtkWarning: gtk_text_layout_real_invalidate: assertion `layout->wrap_loop_count == 0' failed
self.textbuffer.insert_with_tags(self.textbuffer.get_end_iter(), line, tag)
ui/pygtk/python-gtk.sh: line 6: 9342 段错误 python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py
More
帖子: 28
注册时间: 2008-06-15 11:23
送出感谢: 0
接收感谢: 0

Re: ubuntu 下ie 的安装(ie4linux)

#9

帖子 More » 2008-06-15 11:29

amagle 写了:1. 首先安装 wine 和 cabextract
如果源中没有,可以将deb http://us.archive.ubuntu.com/ubuntu edgy universe添加到sources.list的最后。

sudo gedit /etc/apt/sources.list
sudo apt-get update

……

ubuntu 8.04下应该是:
deb http://us.archive.ubuntu.com/ubuntu hardy main
gumoon
帖子: 9
注册时间: 2007-04-24 20:04
送出感谢: 0
接收感谢: 0

#10

帖子 gumoon » 2008-06-16 17:12

安装上了但
乱码很严重
iliaojie
帖子: 66
注册时间: 2007-10-09 20:40
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu 下ie 的安装(ie4linux)

#11

帖子 iliaojie » 2008-06-17 17:16

amagle 写了:1. 首先安装 wine 和 cabextract
如果源中没有,可以将deb http://us.archive.ubuntu.com/ubuntu edgy universe添加到sources.list的最后。

sudo gedit /etc/apt/sources.list
sudo apt-get update

执行安装: sudo apt-get install wine cabextract

2. 安装ie4linux
在终端执行:
a: wget http://www.tatanka.com.br/ies4linux/dow ... est.tar.gz
b: tar zxvf ies4linux-latest.tar.gz
c: cd ies4linux-*
d: ./ies4linux
之后进入安装过程,按照提示选择即可(第一次可以尝试一路 “y”)

3. 安装后桌面上有3个图标,分别是5.0的IE,5.5的IE,6.0的IE。


cabextract这是个嘛 ?
bigben446
帖子: 108
注册时间: 2007-09-12 14:45
送出感谢: 8 次
接收感谢: 1 次

#12

帖子 bigben446 » 2008-06-19 1:29

安装完了,地址栏里面输入地址,回车,自动关闭了。。。
头像
ninsky
帖子: 13
注册时间: 2007-05-19 2:18
送出感谢: 0
接收感谢: 0

#13

帖子 ninsky » 2008-07-13 2:43

jeff2187 写了:我的报下面的错误,安装不了
grep: : 没有该文件或目录
/home/jeff/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py:268: GtkWarning: gtk_text_layout_real_invalidate: assertion `layout->wrap_loop_count == 0' failed
self.textbuffer.insert_with_tags(self.textbuffer.get_end_iter(), line, tag)
ui/pygtk/python-gtk.sh: line 6: 9342 段错误 python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py


俺也遇到这个错了
qiye01
帖子: 29
注册时间: 2008-07-17 9:26
送出感谢: 0
接收感谢: 0

#14

帖子 qiye01 » 2008-07-24 14:05

收藏。菜鸟阿,得摸索摸索。
ysguoqiang
帖子: 51
注册时间: 2006-11-06 22:10
送出感谢: 1 次
接收感谢: 0

#15

帖子 ysguoqiang » 2008-08-18 22:11

ninsky 写了:
jeff2187 写了:我的报下面的错误,安装不了
grep: : 没有该文件或目录
/home/jeff/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py:268: GtkWarning: gtk_text_layout_real_invalidate: assertion `layout->wrap_loop_count == 0' failed
self.textbuffer.insert_with_tags(self.textbuffer.get_end_iter(), line, tag)
ui/pygtk/python-gtk.sh: line 6: 9342 段错误 python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py


俺也遇到这个错了

我也是啊 上网查了好多 都解决不了啊
哪位高人出来帮下忙啊
回复

回到 “老旧版本支持”