当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]我从安装光盘进行安装出现错误,请问是怎么回事
帖子发表于 : 2005-12-22 15:12 

注册: 2005-12-20 0:25
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
我用免费申请的ubuntu安装光盘进行安装,但是分完区后进行文件复制和安装的时候,每到75%左右的时候就提示错误,说是/target目录下有个什么/bootscrip.log(好像是这么拼的,反正是boot开头的一个文件)的文件错误,然后我就退出到安装步骤的目录选择检查光盘完整性他就提示有个文件无法读取或损坏,是不是安装光盘坏了啊??
但是我用VMWARE都可以顺利安装。
我的光驱是先锋123 DVD,我分了5.8G的EXT3和500MB的SWAP。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-01-20 20:43 

注册: 2005-08-02 8:52
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也有同样的问题,连续试了N张安装光盘都有同样的问题。
有谁知道是怎么回事啊?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-01-20 20:55 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
不知道。
那就换硬盘安装。


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-03-22 12:46 
头像

注册: 2005-10-25 13:54
帖子: 272
送出感谢: 0 次
接收感谢: 0 次
似乎这个原因在ubuntu下默认是不打开DMA支持的,我的机器也出现了这样的情况,在安装系统后我想从光盘中拷贝一些电影发现这是一件不可能的事情,文件还没有复制到1%就报告有I/O错误,拷小文件还可以,一到大文件就不行了。后来我用hdparm打开了DMA支持。就没有这个问题了。在安装程序安装的过程中可能就是因为这个原因导致不能拷贝内核到硬盘,造成安装失败。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-03-23 9:47 

注册: 2006-03-12 11:49
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我是在44%时出现同样的错误,
后来检查硬盘,
发现硬盘有16个坏道,
将坏道另分个区并隐藏不用,
在好分区安装即可顺利运行。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译