[问题]firefox的三个问题

为当前最终发行版之前的所有版本提供支持
回复
captain
帖子: 6
注册时间: 2007-09-18 7:17
送出感谢: 0
接收感谢: 0

[问题]firefox的三个问题

#1

帖子 captain » 2007-09-21 15:16

我在使用firefox时发现我的系统上的firefox有三个问题:
1)‘历史’ 菜单里面的 ‘最近关闭的标签页’ 无法使用,一直是灰色的;
2)‘检查更新’ 菜单也是灰色的;
3)每次启动firefox,总是提示是否 恢复会话

我的是ubuntu704版本,firefox是通过新立得安装的,版本是2.0.0.6
store88
帖子: 109
注册时间: 2005-10-15 0:30
来自: China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 store88 » 2007-09-21 16:37

可能是权限问题
最简单的方法是删掉配置文件
一般是在~/.mozilla下面
helai
帖子: 216
注册时间: 2007-01-28 21:27
送出感谢: 0
接收感谢: 0

#3

帖子 helai » 2007-09-21 20:07

the second question
because you install the firefox from repositories,so if you want to upgrade to the latest one ,please wait until the new deb updated in the repositories
the third one I think it is a advantage point for the firefox closed dis-intentioned
回复

回到 “老旧版本支持”